<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://emergency-services.news/xmlrpc.php" />
    <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.5.1/jquery.js"></script>
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
			<script type="text/javascript">
              var jnews_ajax_url = 'https://emergency-services.news/?ajax-request=jnews'
			</script>
			
	<!-- This site is optimized with the Yoast SEO plugin v19.11 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Police Issue 999 Warning After Man Rings Control Room 68 Times In 90 Minutes!</title>
	<meta name="description" content="Police are urging the public to only ring 999 in an emergency after one man rang Nottinghamshire Police control room 68 times over a 90-minute period." />
	<link rel="canonical" href="https://emergency-services.news/police-issue-999-warning-after-man-rings-control-room-68-times-in-90-minutes/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Police Issue 999 Warning After Man Rings Control Room 68 Times In 90 Minutes!" />
	<meta property="og:description" content="Police are urging the public to only ring 999 in an emergency after one man rang Nottinghamshire Police control room 68 times over a 90-minute period." />
	<meta property="og:url" content="https://emergency-services.news/police-issue-999-warning-after-man-rings-control-room-68-times-in-90-minutes/" />
	<meta property="og:site_name" content="Emergency Services News" />
	<meta property="article:published_time" content="2022-12-05T12:37:07+00:00" />
	<meta property="article:modified_time" content="2022-12-05T12:37:08+00:00" />
	<meta property="og:image" content="https://emergency-services.news/wp-content/uploads/2022/12/1200-news.jpg" />
	<meta property="og:image:width" content="3264" />
	<meta property="og:image:height" content="1632" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Emily Smith" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Emily Smith" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://emergency-services.news/police-issue-999-warning-after-man-rings-control-room-68-times-in-90-minutes/","url":"https://emergency-services.news/police-issue-999-warning-after-man-rings-control-room-68-times-in-90-minutes/","name":"Police Issue 999 Warning After Man Rings Control Room 68 Times In 90 Minutes!","isPartOf":{"@id":"https://emergency-services.news/#website"},"primaryImageOfPage":{"@id":"https://emergency-services.news/police-issue-999-warning-after-man-rings-control-room-68-times-in-90-minutes/#primaryimage"},"image":{"@id":"https://emergency-services.news/police-issue-999-warning-after-man-rings-control-room-68-times-in-90-minutes/#primaryimage"},"thumbnailUrl":"https://emergency-services.news/wp-content/uploads/2022/12/1200-news.jpg","datePublished":"2022-12-05T12:37:07+00:00","dateModified":"2022-12-05T12:37:08+00:00","author":{"@id":"https://emergency-services.news/#/schema/person/c8db46d68634a9b9d0325bd0da0bb2d9"},"description":"Police are urging the public to only ring 999 in an emergency after one man rang Nottinghamshire Police control room 68 times over a 90-minute period.","breadcrumb":{"@id":"https://emergency-services.news/police-issue-999-warning-after-man-rings-control-room-68-times-in-90-minutes/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://emergency-services.news/police-issue-999-warning-after-man-rings-control-room-68-times-in-90-minutes/"]}]},{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://emergency-services.news/police-issue-999-warning-after-man-rings-control-room-68-times-in-90-minutes/#primaryimage","url":"https://emergency-services.news/wp-content/uploads/2022/12/1200-news.jpg","contentUrl":"https://emergency-services.news/wp-content/uploads/2022/12/1200-news.jpg","width":3264,"height":1632,"caption":"police control room"},{"@type":"BreadcrumbList","@id":"https://emergency-services.news/police-issue-999-warning-after-man-rings-control-room-68-times-in-90-minutes/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://emergency-services.news/"},{"@type":"ListItem","position":2,"name":"Police Issue 999 Warning After Man Rings Control Room 68 Times In 90 Minutes!"}]},{"@type":"WebSite","@id":"https://emergency-services.news/#website","url":"https://emergency-services.news/","name":"Emergency Services News","description":"Breaking news &amp; stories from the emergency services","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://emergency-services.news/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"Person","@id":"https://emergency-services.news/#/schema/person/c8db46d68634a9b9d0325bd0da0bb2d9","name":"Emily Smith","image":{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://emergency-services.news/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/f87e2984db66744fa5744c3ef0307314?s=96&d=identicon&r=g","contentUrl":"https://secure.gravatar.com/avatar/f87e2984db66744fa5744c3ef0307314?s=96&d=identicon&r=g","caption":"Emily Smith"},"url":"https://emergency-services.news/author/emily-smith/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts-api.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Emergency Services News &raquo; Feed" href="https://emergency-services.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="Emergency Services News &raquo; Comments Feed" href="https://emergency-services.news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Emergency Services News &raquo; Police Issue 999 Warning After Man Rings Control Room 68 Times In 90 Minutes! Comments Feed" href="https://emergency-services.news/police-issue-999-warning-after-man-rings-control-room-68-times-in-90-minutes/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.10.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-140704724-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<!-- emergency-services.news is managing ads with Advanced Ads --><script id="emerg-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<!-- GOOGLE FONTS REQUEST FAILED for https://fonts.googleapis.com/css2?family=Montserrat:ital,wght@0,400;0,700&family=Open+Sans:ital,wght@0,reguler&display=swap -->
<link rel='stylesheet' id='all-css-db588ce7fd06bdfab71f2d1764338430' href='https://emergency-services.news/_static/??-eJydkt1ugzAMhV9oaVTWoXEx7VEmY0xJyZ/iUMTbL8BYaddW7a6I8flO7Ni9F8qi7ipiicyyUhxlqR22QqsyQBgkx0HTxii7SYKXfgUcWBqqFJAmQzaeBV7DQEFo2gMOD9Ept46vMmOJqIFZoYhN0vFahs7G0cnrbq8sj44dpyLgCBGCTBjF2aMOk7R6nq41RK+wDafT8yacesSYLd97BoPrYleSwAasJb04pOFIA3ur6vQS3vnOX4T/8Bwf5iJ1y+HAX+iMd6m1Nb36fe3+eWLyYKnnBZsW7t44zqB5Fx+wnXYZQmtc9Uf/2wRFD9jOlc/nm9LRW7BDBVpwA4HWF82qSxYBG0oL4ETqStWD3OZ5UWS7rNgt8CkpGoIq7Un5jm95TcXyEp/m4wd7zbbfAVFkiw==' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='jeg_customizer_font-css' href='//fonts-api.wp.com/css?family=Montserrat%3Aregular%2C700%2Cregular%2C700%7COpen+Sans%3Areguler&#038;display=swap&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='0-css' href='https://fonts-api.wp.com/css2?family=Montserrat:ital,wght@0,400;0,700&#038;family=Open+Sans:ital,wght@0,reguler&#038;display=swap' media='all' />

<!-- Google Analytics snippet added by Site Kit -->
<script src='https://www.googletagmanager.com/gtag/js?id=G-8HR11V1L6G' id='google_gtagjs-js' async></script>
<script id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "G-8HR11V1L6G");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<script id='wpo_min-header-0-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/emergency-services.news\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/emergency-services.news\/wp-content\/plugins\/jetpack\/jetpack_vendor\/automattic\/jetpack-videopress\/src\/..\/build\/lib\/videopress-token-bridge.js","post_id":"80020"};
</script>
<script type='text/javascript'  src='https://emergency-services.news/wp-content/cache/wpo-minify/1669924294/assets/wpo-minify-header-e786386f.min.js?m=1669924321'></script>
<link rel="https://api.w.org/" href="https://emergency-services.news/wp-json/" /><link rel="alternate" type="application/json" href="https://emergency-services.news/wp-json/wp/v2/posts/80020" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://emergency-services.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://emergency-services.news/wp-includes/wlwmanifest.xml" />

<link rel='shortlink' href='https://wp.me/p9iApZ-kOE' />
<link rel="alternate" type="application/json+oembed" href="https://emergency-services.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Femergency-services.news%2Fpolice-issue-999-warning-after-man-rings-control-room-68-times-in-90-minutes%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://emergency-services.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Femergency-services.news%2Fpolice-issue-999-warning-after-man-rings-control-room-68-times-in-90-minutes%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.88.0" /><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=576940879423050&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-3976164381649660",
          enable_page_level_ads: true
     });
</script>
<meta name="google-site-verification" content="TLFSQYhgQOZBwYfKtO6sQs0-yLGD6aQkXHBASMmmM6c" />
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v4.0&appId=576940879423050&autoLogAppEvents=1"></script>
<script>
(function(d) {
  var el, fjs = d.getElementsByTagName('script')[0];
	el = d.createElement('script');
	el.id = "js-pp-banner";
	el.src = "//dashboard.presspatron.com/dev/banner?b=XUhi2Q45gvTnioZRupuDqU8D";
	fjs.parentNode.insertBefore(el, fjs);
}(document));
</script><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":80020,"post_name":"police-issue-999-warning-after-man-rings-control-room-68-times-in-90-minutes","post_title":"Police Issue 999 Warning After Man Rings Control Room 68 Times In 90 Minutes!","post_type":"post","post_author":"36","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":1359,"name":"Police Service","slug":"police-oppos","term_group":0,"term_taxonomy_id":5,"taxonomy":"category","description":"","parent":0,"count":1263,"filter":"raw","cat_ID":1359,"category_count":1263,"category_description":"","cat_name":"Police Service","category_nicename":"police-oppos","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"Emily Smith","ID":36};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="503478" async></script>	<style>img#wpstats{display:none}</style>
		
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

<!-- Meta Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Meta Pixel Code -->
<script type='text/javascript'>
  fbq('init', '1038048576658512', {}, {
    "agent": "wordpress-6.1.1-3.0.8"
});
  </script><script type='text/javascript'>
  fbq('track', 'PageView', []);
  </script>
<!-- Meta Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=1038048576658512&ev=PageView&noscript=1" />
</noscript>
<!-- End Meta Pixel Code -->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://emergency-services.news/police-issue-999-warning-after-man-rings-control-room-68-times-in-90-minutes/?fbclid=IwAR1hMat-qlrDNXhpHCnME4vzVlt8VJlCv6Abmbzvfoctd2cR6Cn6F3e7ywQ&#038;amp">
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3976164381649660" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<link rel="icon" href="https://emergency-services.news/wp-content/uploads/2020/07/cropped-ESN-BUTTON-1-copy-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://emergency-services.news/wp-content/uploads/2020/07/cropped-ESN-BUTTON-1-copy-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://emergency-services.news/wp-content/uploads/2020/07/cropped-ESN-BUTTON-1-copy-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://emergency-services.news/wp-content/uploads/2020/07/cropped-ESN-BUTTON-1-copy-270x270.jpg" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">.no_thumbnail{display: none;}</style><link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://emergency-services.news/?custom-css=3e2c477112" /><!-- Your Google Analytics Plugin is missing the tracking ID -->
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- START - Open Graph and Twitter Card Tags 3.2.0 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_GB"/>
  <meta property="og:site_name" content="Emergency Services News"/>
  <meta property="og:title" content="Police Issue 999 Warning After Man Rings Control Room 68 Times In 90 Minutes!"/>
  <meta property="og:url" content="https://emergency-services.news/police-issue-999-warning-after-man-rings-control-room-68-times-in-90-minutes/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Police are urging the public to only ring 999 in an emergency after one man rang Nottinghamshire Police control room 68 times over a 90-minute period."/>
  <meta property="og:image" content="https://emergency-services.news/wp-content/uploads/2022/12/1200-news.jpg"/>
  <meta property="og:image:url" content="https://emergency-services.news/wp-content/uploads/2022/12/1200-news.jpg"/>
  <meta property="og:image:secure_url" content="https://emergency-services.news/wp-content/uploads/2022/12/1200-news.jpg"/>
  <meta property="article:published_time" content="2022-12-05T12:37:07+00:00"/>
  <meta property="article:modified_time" content="2022-12-05T12:37:08+00:00" />
  <meta property="og:updated_time" content="2022-12-05T12:37:08+00:00" />
  <meta property="article:section" content="Police Service"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Police Issue 999 Warning After Man Rings Control Room 68 Times In 90 Minutes!"/>
  <meta itemprop="headline" content="Police Issue 999 Warning After Man Rings Control Room 68 Times In 90 Minutes!"/>
  <meta itemprop="description" content="Police are urging the public to only ring 999 in an emergency after one man rang Nottinghamshire Police control room 68 times over a 90-minute period."/>
  <meta itemprop="image" content="https://emergency-services.news/wp-content/uploads/2022/12/1200-news.jpg"/>
  <meta itemprop="datePublished" content="2022-12-05"/>
  <meta itemprop="dateModified" content="2022-12-05T12:37:08+00:00" />
  <meta itemprop="author" content="Emily Smith"/>
  <!--<meta itemprop="publisher" content="Emergency Services News"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Police Issue 999 Warning After Man Rings Control Room 68 Times In 90 Minutes!"/>
  <meta name="twitter:url" content="https://emergency-services.news/police-issue-999-warning-after-man-rings-control-room-68-times-in-90-minutes/"/>
  <meta name="twitter:description" content="Police are urging the public to only ring 999 in an emergency after one man rang Nottinghamshire Police control room 68 times over a 90-minute period."/>
  <meta name="twitter:image" content="https://emergency-services.news/wp-content/uploads/2022/12/1200-news.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular | yoast_seo -->
<!-- END - Open Graph and Twitter Card Tags 3.2.0 -->
	
</head>
<body class="post-template-default single single-post postid-80020 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.1 vc_responsive aa-prefix-emerg-">

    
    

    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  jeg_ads_hide_desktop jeg_ads_hide_tab'></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header full">
    <div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://emergency-services.news/" style="padding: 5px 0 0px 16px;">
	    	    <img class='jeg_logo_img' src="https://emergency-services.news/wp-content/uploads/2020/04/ESNLogo2.png"  alt="Emergency Services News"data-light-src="https://emergency-services.news/wp-content/uploads/2020/04/ESNLogo2.png" data-light-srcset="https://emergency-services.news/wp-content/uploads/2020/04/ESNLogo2.png 1x,  2x" data-dark-src="" data-dark-srcset=" 1x,  2x">	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_nav_html">
    <a href="https://www.paypal.com/donate/?hosted_button_id=QJ72FL7C6M25U"><div id="donateheader" style="background: rgba(245,221,41,1);
    margin-left: 15%;
    border-radius: 5px;
    width: fit-content;
    padding: 22.5% 55%;
    box-shadow: 5px 2px 7px #222;
  -webkit-transition:all ease-in-out 0.1s;
  -moz-transition:all ease-in-out 0.1s;
  -ms-transition:all ease-in-out 0.1s;
  -o-transition:all ease-in-out 0.1s;
  transition:all ease-in-out 0.1s;">
<span style="color: #000">DONATE</span>
</div></a>

</div><div class="jeg_nav_item jeg_nav_html">
    <style>

#donateheader:hover {
transform: translateY(-2pt);
}

.jeg_midbar {
z-index: 1001;
}

.mailreveal {
  display: block !important;
  z-index: 1000;
}
#mailfloat:hover {
  background: rgba(14, 0, 206, 1) !important;
  transform: translateY(-4pt);
}
</style>
  
<div id="mailfloat" style="
  width: 50pt;
  height: 50pt;
  background: rgba(14, 0, 206, 0.6);
  border-radius: 50%;
  position: fixed;
  bottom: 2%;
  right: 1.75%;
  box-shadow: 5px 2px 7px #222;
  display: flex;
  justify-content: center;
  align-items: center;
  cursor: pointer;
  z-index: 99999999999;
  font-size: 1.6rem;
  color: #fff;
  -webkit-transition:all ease-in-out 0.2s;
  -moz-transition:all ease-in-out 0.2s;
  -ms-transition:all ease-in-out 0.2s;
  -o-transition:all ease-in-out 0.2s;
  transition:all ease-in-out 0.2s;
  "><i class="fa fa-envelope" aria-hidden="true"></i></div>

   <script>
    $("#mailfloat").click(function(){
      $(".mailmunch-overlay").css("display", "block");
    });
    $("#mailfloat").click(function(){
      $(".mailmunch-popover").css("display", "block");
    });
  </script></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        			<div
				class="jeg_nav_item socials_widget jeg_social_icon_block circle">
				<a href="https://www.facebook.com/EmergencyServicesNews/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/es_news_" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/channel/UCdKF_vZqk8P-2nRxNoDkcxQ" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://www.linkedin.com/company/emergency-services-news/" target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a>			</div>
			<!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://emergency-services.news/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper  jeg_navbar_fitwidth jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_4" data-animation="animate"><li id="menu-item-4537" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4537 bgnav" data-item-row="default" ><a href="https://emergency-services.news/category/police-oppos/">Police</a></li>
<li id="menu-item-9886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9886 bgnav" data-item-row="default" ><a href="https://emergency-services.news/category/body-worn-camera-footage/">Body-Worn Camera Footage</a></li>
<li id="menu-item-15357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15357 bgnav" data-item-row="default" ><a href="https://emergency-services.news/category/national-crime-agency/">National Crime Agency</a></li>
<li id="menu-item-7557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7557 bgnav" data-item-row="default" ><a href="https://emergency-services.news/category/police-pursuits/">Police Pursuits</a></li>
<li id="menu-item-9885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9885 bgnav" data-item-row="default" ><a href="https://emergency-services.news/category/police-dogs-in-action/">Police Dogs In Action</a></li>
<li id="menu-item-17684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17684 bgnav" data-item-row="default" ><a href="https://emergency-services.news/category/court-results/">Court Results</a></li>
<li id="menu-item-4538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4538 bgnav" data-item-row="default" ><a href="https://emergency-services.news/category/medic-oppos/">Ambulance</a></li>
<li id="menu-item-4539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4539 bgnav" data-item-row="default" ><a href="https://emergency-services.news/category/firefighting-oppos/">Fire Service</a></li>
<li id="menu-item-4541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4541 bgnav" data-item-row="default" ><a href="https://emergency-services.news/category/nhs/">NHS</a></li>
<li id="menu-item-7397" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7397 bgnav" data-item-row="default" ><a href="https://emergency-services.news/tag/assaulted-on-duty/">Assaulted on Duty</a></li>
<li id="menu-item-4995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4995 bgnav" data-item-row="default" ><a href="https://emergency-services.news/category/videos/">Must See Videos</a></li>
<li id="menu-item-4548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4548 bgnav" data-item-row="default" ><a href="https://emergency-services.news/category/guest-blog/">Guest Blog</a></li>
<li id="menu-item-4994" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-4994 bgnav" data-item-row="default" ><a href="https://emergency-services.news/tag/hoax-calls/">Hoax Calls</a></li>
<li id="menu-item-15356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15356 bgnav" data-item-row="default" ><a href="https://emergency-services.news/category/rewards-discounts/">Rewards &amp; Discounts</a></li>
<li id="menu-item-7124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7124 bgnav" data-item-row="default" ><a href="https://emergency-services.news/about-emergency-services-news/">About ESN</a></li>
<li id="menu-item-5070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5070 bgnav" data-item-row="default" ><a href="https://emergency-services.news/contact/">Contact</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
                    </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="normal">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://emergency-services.news/">
		        <img class='jeg_logo_img' src="https://emergency-services.news/wp-content/uploads/2020/04/ESNLogo2.png"  alt="Emergency Services News"data-light-src="https://emergency-services.news/wp-content/uploads/2020/04/ESNLogo2.png" data-light-srcset="https://emergency-services.news/wp-content/uploads/2020/04/ESNLogo2.png 1x,  2x" data-dark-src="" data-dark-srcset=" 1x,  2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://emergency-services.news/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 56px;"></div>        </div>
    <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">

    <div class="container">

        <div class="jeg_ad jeg_article jnews_article_top_ads">
            <div class='ads-wrapper  '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Top Of Page -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3976164381649660"
     data-ad-slot="2210552874"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>        </div>

        <div class="row">
            <div class="jeg_main_content col-md-8">
                <div class="jeg_inner_content">
                    
                        
                        <div class="entry-header">
    	                    
                            <h1 class="jeg_post_title">Police Issue 999 Warning After Man Rings Control Room 68 Times In 90 Minutes!</h1>

                            
                            <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">

	<div class="meta_left">
									<div class="jeg_meta_author">
										<span class="meta_text">by</span>
					<a href="https://emergency-services.news/author/emily-smith/">Emily Smith</a>				</div>
					
					<div class="jeg_meta_date">
				<a href="https://emergency-services.news/police-issue-999-warning-after-man-rings-control-room-68-times-in-90-minutes/">5 December 2022</a>
			</div>
		
					<div class="jeg_meta_category">
				<span><span class="meta_text">in</span>
					<a href="https://emergency-services.news/category/police-oppos/" rel="category tag">Police Service</a>				</span>
			</div>
		
		<div class="jeg_meta_reading_time">
			            <span>
			            	2 min read
			            </span>
			        </div>	</div>

	<div class="meta_right">
							<div class="jeg_meta_comment"><a href="https://emergency-services.news/police-issue-999-warning-after-man-rings-control-room-68-times-in-90-minutes/#comments"><i
						class="fa fa-comment-o"></i> 0</a></div>
			</div>
</div>
</div>
                        </div>

                        <div class="jeg_featured featured_image"><a href="https://emergency-services.news/wp-content/uploads/2022/12/1200-news.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:71.467%"><img width="750" height="536" src="https://emergency-services.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="police control room" decoding="async" data-attachment-id="80021" data-permalink="https://emergency-services.news/police-issue-999-warning-after-man-rings-control-room-68-times-in-90-minutes/1200-news-62/" data-orig-file="https://emergency-services.news/wp-content/uploads/2022/12/1200-news.jpg" data-orig-size="3264,1632" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1200 news" data-image-description="&lt;p&gt;police control room&lt;/p&gt;
" data-image-caption="" data-medium-file="https://emergency-services.news/wp-content/uploads/2022/12/1200-news-300x150.jpg" data-large-file="https://emergency-services.news/wp-content/uploads/2022/12/1200-news-1024x512.jpg" data-src="https://emergency-services.news/wp-content/uploads/2022/12/1200-news-750x536.jpg?crop=1" data-sizes="auto" data-expand="700" /></div></a></div>
                        <div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
                <div class="jeg_share_stats">
                    <div class="jeg_share_count">
                        <div class="counts">4</div>
                        <span class="sharetext">SHARES</span>
                    </div>
                    <div class="jeg_views_count">
                    <div class="counts">202</div>
                    <span class="sharetext">VIEWS</span>
                </div>
                </div>
                <div class="jeg_sharelist">
                    <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Femergency-services.news%2Fpolice-issue-999-warning-after-man-rings-control-room-68-times-in-90-minutes%2F" rel='nofollow'  class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Police+Issue+999+Warning+After+Man+Rings+Control+Room+68+Times+In+90+Minutes%21&url=https%3A%2F%2Femergency-services.news%2Fpolice-issue-999-warning-after-man-rings-control-room-68-times-in-90-minutes%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a>
                    <div class="share-secondary">
                    <a href="mailto:?subject=Police+Issue+999+Warning+After+Man+Rings+Control+Room+68+Times+In+90+Minutes%21&amp;body=https%3A%2F%2Femergency-services.news%2Fpolice-issue-999-warning-after-man-rings-control-room-68-times-in-90-minutes%2F" rel='nofollow'  class="jeg_btn-email "><i class="fa fa-envelope"></i></a><a href="mailto:?subject=Police+Issue+999+Warning+After+Man+Rings+Control+Room+68+Times+In+90+Minutes%21&amp;body=https%3A%2F%2Femergency-services.news%2Fpolice-issue-999-warning-after-man-rings-control-room-68-times-in-90-minutes%2F" rel='nofollow'  class="jeg_btn-email "><i class="fa fa-envelope"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
                </div>
            </div></div>
                        <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
                        <div class="entry-content no-share">
                            <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
                                <div class="jeg_share_float_container"></div>                            </div>

                            <div class="content-inner ">
                                <div class='mailmunch-forms-before-post' style='display: none !important;'></div>
<p>Police are urging the public to only ring 999 in an emergency after one man rang Nottinghamshire Police&#8217;s control room 68 times over a 90-minute period.</p>



<p>The Newark resident consistently contacted the control room in September, even hanging up on officers when they tried to find out what was wrong.</p>



<p>Officers visited the address only to find the male drunk in bed. He required no assistance and was instead wasting the emergency services&#8217; time.</p>



<p>Other examples include an intoxicated Mansfield resident ringing 999 to help him out of his&nbsp;<a target="_blank" href="https://amzn.to/3FtRch2" rel="noreferrer noopener">shed</a>.</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ESN Tab Number 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3976164381649660"
     data-ad-slot="3168079466"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>




<p>He told the emergency services “he didn’t know where he was” and asked officers for&nbsp;<a target="_blank" href="https://amzn.to/3Vvw7s7" rel="noreferrer noopener">more beer</a>. He later said he did not need the police.</p>



<p>A disgruntled motorist also called the police after a city centre garage failed to accept his fuel voucher.</p>



<p><strong>Chief Inspector Christopher Sullivan said:&nbsp;</strong></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>



<p>“These are just a few examples of the number of hoax or inappropriate calls we have recently received.</p>



<p>“These calls take away valuable time from our officers who need to attend real-life emergencies or crimes that affect our residents, some of which will be life-threatening or life-altering.</p>



<p>“The 999 number is not there to be called for trivial matters.</p>



<p>“Calling the 999 number 68 times over a 90-minute period when drunk is unacceptable. Officers attended the address and found the man in bed. This is a complete waste of our resources.</p>



<p>“We are now approaching one of our busiest times of the year – Christmas – and there is a lot of pressure on our service. We are reminding people that they should always call 999 if a crime is in progress or an immediate risk to life and safety.&#8221;</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3976164381649660"
     crossorigin="anonymous"></script>
<!-- ESN Tab Number 3 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3976164381649660"
     data-ad-slot="1973599052"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>




<p>We have compiled a video playlist for our&nbsp;<a target="_blank" href="https://bit.ly/3fRvMjC" rel="noreferrer noopener">YouTube channel</a>&nbsp;of some of the most ridiculous 999 calls ever made.&nbsp;<a target="_blank" href="https://youtube.com/playlist?list=PL8ZNuw8iyWvjoGD35KuQwtInrIJh1K8Us" rel="noreferrer noopener">CLICK HERE to check it out</a>.</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><div class='code-block code-block-16' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<div style="background-color: #eee; padding: 2.5%">
  <p style="color: #111; line-height: 120%">
  <strong style="font-size: 120%;">Before you go...</strong><br><br>

WE NEED YOUR HELP.Here at Emergency Services News, we aim to tell you stories that the mainstream media are not interested in reporting. Whilst the MSM love to berate and ridicule the emergency services, who is there to report on the realities of serving on the front line? <br><br>

Emergency Services News is currently a loss-making entity. But our team of volunteers, all former emergency services personnel, do not do it for the money. <br><br>

We do it because we are sick and tired of the mainstream media constantly trying to undermine the men and women who put their lives on the line to keep you and your family safe. <br><br>

How many MSM journalists who speak ill of the emergency services have actually dared to don the uniform and risk their own lives to save the life of a complete stranger? If you would like to help back our mission of reporting on fact-based news, then please consider helping to support us financially.  <br><br>

<em style="background-color: rgba(14,0,205, 0.9); color: #eee;">You can support emergency services news from as little as £1.</em> It only takes a minute. Every contribution, however big or small, is vital for our future. <br><br>

<em style="background-color: rgba(14,0,205, 0.9); color: #eee; line-height: 150%">Please help us to continue to highlight the life-saving work of the emergency services, NHS and armed forces by becoming a supporter.</em>
  </p>
  <a href="https://www.paypal.com/donate?hosted_button_id=QJ72FL7C6M25U">
    <div style="background-color: rgb(14,0,205);border-radius: 50pt; padding: 10pt; width: max-content; display: flex; justify-content: center; align-items: center;">
      <span style="color: #fefefe;"><strong>SUPPORT EMERGENCY SERVICES NEWS<strong><span>
    </div>
  </a>
</div></div>
<!-- AI CONTENT END 1 -->
                                
	                            
                                                            </div>

                            <div class="jeg_share_bottom_container"><div class="jeg_share_button share-bottom clearfix">
                <div class="jeg_sharelist">
                    <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Femergency-services.news%2Fpolice-issue-999-warning-after-man-rings-control-room-68-times-in-90-minutes%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share<span class="count">2</span></span></a><a href="https://twitter.com/intent/tweet?text=Police+Issue+999+Warning+After+Man+Rings+Control+Room+68+Times+In+90+Minutes%21&url=https%3A%2F%2Femergency-services.news%2Fpolice-issue-999-warning-after-man-rings-control-room-68-times-in-90-minutes%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Tweet<span class="count">1</span></span></a>
                    <div class="share-secondary">
                    <a href="mailto:?subject=Police+Issue+999+Warning+After+Man+Rings+Control+Room+68+Times+In+90+Minutes%21&amp;body=https%3A%2F%2Femergency-services.news%2Fpolice-issue-999-warning-after-man-rings-control-room-68-times-in-90-minutes%2F" rel='nofollow'  class="jeg_btn-email "><i class="fa fa-envelope"></i></a><a href="mailto:?subject=Police+Issue+999+Warning+After+Man+Rings+Control+Room+68+Times+In+90+Minutes%21&amp;body=https%3A%2F%2Femergency-services.news%2Fpolice-issue-999-warning-after-man-rings-control-room-68-times-in-90-minutes%2F" rel='nofollow'  class="jeg_btn-email "><i class="fa fa-envelope"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
                </div>
            </div></div>
                                                    </div>

                        <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"><div  class="jeg_postblock_9 jeg_postblock jeg_module_hook jeg_pagination_loadmore jeg_col_2o3 jnews_module_80020_0_638e25cfbc65f   " data-unique="jnews_module_80020_0_638e25cfbc65f">
                <div class="jeg_block_heading jeg_block_heading_9 jeg_subcat_right">
                    <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
                    
                </div>
                <div class="jeg_block_container">
                
                <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag">
                    <article class="jeg_post jeg_pl_md_1">
                <div class="jeg_thumb">
                    
                    <a href="https://emergency-services.news/two-former-police-staff-accused-of-getting-drivers-off-speeding-fines/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://emergency-services.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="Two Former Police Staff Accused Of Getting Drivers Off Speeding Fines" decoding="async" loading="lazy" data-attachment-id="80016" data-permalink="https://emergency-services.news/two-former-police-staff-accused-of-getting-drivers-off-speeding-fines/1700-news-52/" data-orig-file="https://emergency-services.news/wp-content/uploads/2022/12/1700-news.jpg" data-orig-size="3264,1632" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1700 news" data-image-description="" data-image-caption="" data-medium-file="https://emergency-services.news/wp-content/uploads/2022/12/1700-news-300x150.jpg" data-large-file="https://emergency-services.news/wp-content/uploads/2022/12/1700-news-1024x512.jpg" data-src="https://emergency-services.news/wp-content/uploads/2022/12/1700-news-360x180.jpg?crop=1" data-sizes="auto" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://emergency-services.news/category/police-oppos/" class="category-police-oppos">Police Service</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://emergency-services.news/two-former-police-staff-accused-of-getting-drivers-off-speeding-fines/">Two Former Police Staff Accused Of Getting Drivers Off Speeding Fines</a>
                    </h3>
                    <div class="jeg_post_meta"></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1">
                <div class="jeg_thumb">
                    
                    <a href="https://emergency-services.news/police-horse-seriously-injured-in-collision-is-put-to-sleep/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://emergency-services.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="Police Horse Seriously Injured In Collision Is Put To Sleep" decoding="async" loading="lazy" data-attachment-id="80007" data-permalink="https://emergency-services.news/police-horse-seriously-injured-in-collision-is-put-to-sleep/1100-news-1-5/" data-orig-file="https://emergency-services.news/wp-content/uploads/2022/11/1100-news-1.jpg" data-orig-size="3264,1632" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1100 news (1)" data-image-description="" data-image-caption="" data-medium-file="https://emergency-services.news/wp-content/uploads/2022/11/1100-news-1-300x150.jpg" data-large-file="https://emergency-services.news/wp-content/uploads/2022/11/1100-news-1-1024x512.jpg" data-src="https://emergency-services.news/wp-content/uploads/2022/11/1100-news-1-360x180.jpg?crop=1" data-sizes="auto" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://emergency-services.news/category/police-oppos/" class="category-police-oppos">Police Service</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://emergency-services.news/police-horse-seriously-injured-in-collision-is-put-to-sleep/">Police Horse Seriously Injured In Collision Is Put To Sleep</a>
                    </h3>
                    <div class="jeg_post_meta"></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1">
                <div class="jeg_thumb">
                    
                    <a href="https://emergency-services.news/detective-cleared-of-racially-aggravated-public-order-offence-following-off-duty-incident-investigated-by-the-iopc/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://emergency-services.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="police high vis jacket" decoding="async" loading="lazy" data-attachment-id="67062" data-permalink="https://emergency-services.news/fury-after-male-who-attacked-a-police-officer-with-a-baton-is-given-a-suspended-sentence/1000-news-ready-124/" data-orig-file="https://emergency-services.news/wp-content/uploads/2021/04/1000-News-READY-2.jpg" data-orig-size="3264,1632" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1000 News READY" data-image-description="&lt;p&gt;police high vis jacket&lt;/p&gt;
" data-image-caption="" data-medium-file="https://emergency-services.news/wp-content/uploads/2021/04/1000-News-READY-2-300x150.jpg" data-large-file="https://emergency-services.news/wp-content/uploads/2021/04/1000-News-READY-2-1024x512.jpg" data-src="https://emergency-services.news/wp-content/uploads/2021/04/1000-News-READY-2-360x180.jpg?crop=1" data-sizes="auto" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://emergency-services.news/category/police-oppos/" class="category-police-oppos">Police Service</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://emergency-services.news/detective-cleared-of-racially-aggravated-public-order-offence-following-off-duty-incident-investigated-by-the-iopc/">Detective Cleared Of &#8216;Racially Aggravated Public Order Offence&#8217; Following Off-Duty Incident Investigated By The IOPC</a>
                    </h3>
                    <div class="jeg_post_meta"></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1">
                <div class="jeg_thumb">
                    
                    <a href="https://emergency-services.news/our-worst-people-have-risen-to-the-top-letters/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://emergency-services.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="police high vis jacket 2" decoding="async" loading="lazy" data-attachment-id="66514" data-permalink="https://emergency-services.news/15-years-old-carrying-drugs-and-being-stabbed-in-the-afternoon-police-officer-speaks-out/0800-news-ready-18/" data-orig-file="https://emergency-services.news/wp-content/uploads/2021/04/0800-News-READY.jpg" data-orig-size="3264,1632" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="0800 News READY" data-image-description="&lt;p&gt;police high vis jacket 2&lt;/p&gt;
" data-image-caption="" data-medium-file="https://emergency-services.news/wp-content/uploads/2021/04/0800-News-READY-300x150.jpg" data-large-file="https://emergency-services.news/wp-content/uploads/2021/04/0800-News-READY-1024x512.jpg" data-src="https://emergency-services.news/wp-content/uploads/2021/04/0800-News-READY-360x180.jpg?crop=1" data-sizes="auto" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://emergency-services.news/category/police-oppos/" class="category-police-oppos">Police Service</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://emergency-services.news/our-worst-people-have-risen-to-the-top-letters/">&#8216;Our Worst People Have Risen To The Top&#8217; | Letters</a>
                    </h3>
                    <div class="jeg_post_meta"></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1">
                <div class="jeg_thumb">
                    
                    <a href="https://emergency-services.news/met-police-dog-handler-found-guilty-of-assault-following-iopc-investigation-has-his-conviction-quashed/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://emergency-services.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="police high vis jacket" decoding="async" loading="lazy" data-attachment-id="67062" data-permalink="https://emergency-services.news/fury-after-male-who-attacked-a-police-officer-with-a-baton-is-given-a-suspended-sentence/1000-news-ready-124/" data-orig-file="https://emergency-services.news/wp-content/uploads/2021/04/1000-News-READY-2.jpg" data-orig-size="3264,1632" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1000 News READY" data-image-description="&lt;p&gt;police high vis jacket&lt;/p&gt;
" data-image-caption="" data-medium-file="https://emergency-services.news/wp-content/uploads/2021/04/1000-News-READY-2-300x150.jpg" data-large-file="https://emergency-services.news/wp-content/uploads/2021/04/1000-News-READY-2-1024x512.jpg" data-src="https://emergency-services.news/wp-content/uploads/2021/04/1000-News-READY-2-360x180.jpg?crop=1" data-sizes="auto" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://emergency-services.news/category/police-oppos/" class="category-police-oppos">Police Service</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://emergency-services.news/met-police-dog-handler-found-guilty-of-assault-following-iopc-investigation-has-his-conviction-quashed/">Met Police Dog Handler Found Guilty Of Assault Following IOPC Investigation Has His Conviction Quashed</a>
                    </h3>
                    <div class="jeg_post_meta"></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1">
                <div class="jeg_thumb">
                    
                    <a href="https://emergency-services.news/serving-police-officer-due-to-appear-in-court-after-being-charged-with-attempted-murder/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://emergency-services.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="police high vis jacket 2" decoding="async" loading="lazy" data-attachment-id="66514" data-permalink="https://emergency-services.news/15-years-old-carrying-drugs-and-being-stabbed-in-the-afternoon-police-officer-speaks-out/0800-news-ready-18/" data-orig-file="https://emergency-services.news/wp-content/uploads/2021/04/0800-News-READY.jpg" data-orig-size="3264,1632" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="0800 News READY" data-image-description="&lt;p&gt;police high vis jacket 2&lt;/p&gt;
" data-image-caption="" data-medium-file="https://emergency-services.news/wp-content/uploads/2021/04/0800-News-READY-300x150.jpg" data-large-file="https://emergency-services.news/wp-content/uploads/2021/04/0800-News-READY-1024x512.jpg" data-src="https://emergency-services.news/wp-content/uploads/2021/04/0800-News-READY-360x180.jpg?crop=1" data-sizes="auto" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://emergency-services.news/category/police-oppos/" class="category-police-oppos">Police Service</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://emergency-services.news/serving-police-officer-due-to-appear-in-court-after-being-charged-with-attempted-murder/">Serving Police Officer Due To Appear In Court After Being Charged With Attempted Murder</a>
                    </h3>
                    <div class="jeg_post_meta"></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="jnews_preloader_circle_outer">
                            <div class="jnews_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                <div class="jeg_block_loadmore ">
                    <a href="#" class='' data-load='Load More' data-loading='Loading...'> Load More</a>
                </div>
                
            </div>
                
                <script>var jnews_module_80020_0_638e25cfbc65f = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_9","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"6","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":80020,"include_category":"1359","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"loadmore","pagination_nextprev_showtext":"","pagination_number_post":"6","pagination_scroll_limit":"6","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":"35","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_9"};</script>
            </div></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container">
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Let us know what you think in the comments below					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/police-issue-999-warning-after-man-rings-control-room-68-times-in-90-minutes/?fbclid=IwAR1hMat-qlrDNXhpHCnME4vzVlt8VJlCv6Abmbzvfoctd2cR6Cn6F3e7ywQ#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=137416923&#038;postid=80020&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Let+us+know+what+you+think+in+the+comments+below&#038;jetpack_comments_nonce=bdc915ad95&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=11.6-beta&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=961ed05dbe97185ccb5ba313d4cdfd6fe2891d90#parent=https%3A%2F%2Femergency-services.news%2Fpolice-issue-999-warning-after-man-rings-control-room-68-times-in-90-minutes%2F%3Ffbclid%3DIwAR1hMat-qlrDNXhpHCnME4vzVlt8VJlCv6Abmbzvfoctd2cR6Cn6F3e7ywQ"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</div>
                                    </div>
            </div>
            
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="widget_text widget widget_custom_html" id="custom_html-3"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Right Column 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-3976164381649660"
     data-ad-slot="9785790563"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="widget_text widget widget_custom_html" id="custom_html-2"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Right Column 1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-3976164381649660"
     data-ad-slot="3657412203"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>        </div>

        <div class="jeg_ad jeg_article jnews_article_bottom_ads">
            <div class='ads-wrapper  '><div class='ads_code'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-3976164381649660"
     data-ad-slot="1397234279"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>        </div>

    </div>
</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-80020 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.1 vc_responsive aa-prefix-emerg-"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_4 dark">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-9 footer_column">
                            <ul class="jeg_menu_footer"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4537"><a href="https://emergency-services.news/category/police-oppos/">Police</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9886"><a href="https://emergency-services.news/category/body-worn-camera-footage/">Body-Worn Camera Footage</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15357"><a href="https://emergency-services.news/category/national-crime-agency/">National Crime Agency</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7557"><a href="https://emergency-services.news/category/police-pursuits/">Police Pursuits</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9885"><a href="https://emergency-services.news/category/police-dogs-in-action/">Police Dogs In Action</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17684"><a href="https://emergency-services.news/category/court-results/">Court Results</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4538"><a href="https://emergency-services.news/category/medic-oppos/">Ambulance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4539"><a href="https://emergency-services.news/category/firefighting-oppos/">Fire Service</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4541"><a href="https://emergency-services.news/category/nhs/">NHS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7397"><a href="https://emergency-services.news/tag/assaulted-on-duty/">Assaulted on Duty</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4995"><a href="https://emergency-services.news/category/videos/">Must See Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4548"><a href="https://emergency-services.news/category/guest-blog/">Guest Blog</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-4994"><a href="https://emergency-services.news/tag/hoax-calls/">Hoax Calls</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15356"><a href="https://emergency-services.news/category/rewards-discounts/">Rewards &amp; Discounts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7124"><a href="https://emergency-services.news/about-emergency-services-news/">About ESN</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5070"><a href="https://emergency-services.news/contact/">Contact</a></li>
</ul>                        </div>
                        <div class="col-md-3 footer_column footer_right">
                            <div class="footer-text">
                                © Emergency Services News                            </div>
                        </div>
                    </div>

                                        
                </div>
            </div>
        </div>
    </div>
</div><!-- /.footer -->        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand square">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://emergency-services.news/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4537"><a href="https://emergency-services.news/category/police-oppos/">Police</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9886"><a href="https://emergency-services.news/category/body-worn-camera-footage/">Body-Worn Camera Footage</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15357"><a href="https://emergency-services.news/category/national-crime-agency/">National Crime Agency</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7557"><a href="https://emergency-services.news/category/police-pursuits/">Police Pursuits</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9885"><a href="https://emergency-services.news/category/police-dogs-in-action/">Police Dogs In Action</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17684"><a href="https://emergency-services.news/category/court-results/">Court Results</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4538"><a href="https://emergency-services.news/category/medic-oppos/">Ambulance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4539"><a href="https://emergency-services.news/category/firefighting-oppos/">Fire Service</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4541"><a href="https://emergency-services.news/category/nhs/">NHS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7397"><a href="https://emergency-services.news/tag/assaulted-on-duty/">Assaulted on Duty</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4995"><a href="https://emergency-services.news/category/videos/">Must See Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4548"><a href="https://emergency-services.news/category/guest-blog/">Guest Blog</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-4994"><a href="https://emergency-services.news/tag/hoax-calls/">Hoax Calls</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15356"><a href="https://emergency-services.news/category/rewards-discounts/">Rewards &amp; Discounts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7124"><a href="https://emergency-services.news/about-emergency-services-news/">About ESN</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5070"><a href="https://emergency-services.news/contact/">Contact</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget circle">
    <a href="https://www.facebook.com/EmergencyServicesNews/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/es_news_" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/channel/UCdKF_vZqk8P-2nRxNoDkcxQ" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://www.linkedin.com/company/emergency-services-news/" target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p></p>
</div>    </div>
</div>    </div>
</div><script type="text/javascript">var jfla = ["view_counter"]</script><!--  -->
<script defer id="bilmur" data-provider="wordpress.com" data-service="atomic"  src="https://s0.wp.com/wp-content/js/bilmur.min.js?m=202249"></script>
<!-- YouTube Channel 3 --><script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script><div id="selectShareContainer">
                        <div class="selectShare-inner">
                            <div class="select_share jeg_share_button">              
                                <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Femergency-services.news%2Fpolice-issue-999-warning-after-man-rings-control-room-68-times-in-90-minutes%2F" data-image-url="" data-title="Police+Issue+999+Warning+After+Man+Rings+Control+Room+68+Times+In+90+Minutes%21" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Femergency-services.news%2Fpolice-issue-999-warning-after-man-rings-control-room-68-times-in-90-minutes%2F" data-image-url="" data-title="Police+Issue+999+Warning+After+Man+Rings+Control+Room+68+Times+In+90+Minutes%21" ><i class="fa fa-twitter"></i></a>
                            </div>
                            <div class="selectShare-arrowClip">
                                <div class="selectShare-arrow"></div>      
                            </div> 
                        </div>      
                      </div><div class="jeg_read_progress_wrapper"></div>    <!-- Meta Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Meta Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><script id='mediaelement-js-extra'>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
</script>
<script id='wpo_min-footer-0-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/emergency-services.news\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/emergency-services.news\/wp-content\/plugins\/jetpack\/jetpack_vendor\/automattic\/jetpack-videopress\/src\/..\/build\/lib\/videopress-token-bridge.js","post_id":"80020"};
var pp_ajax_form = {"ajaxurl":"https:\/\/emergency-services.news\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"16b7fae175","disable_ajax_form":"false","is_checkout":"0","is_checkout_tax_enabled":"0"};
</script>
<script id='wpo_min-footer-3-js-extra'>
var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"1","isie":"","sidefeed_ajax":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"module_prefix":"jnews_module_ajax_","live_search":"1","postid":"80020","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","recaptcha":"0","site_slug":"\/","site_domain":"emergency-services.news"};
</script>
<script id='wpo_min-footer-5-js-extra'>
var jnews_select_share = {"is_customize_preview":""};
</script>
<script type='text/javascript'  src='https://emergency-services.news/_static/??-eJytjkEOwiAQAD8kpQWk5WD6FgpLoCnQuGjj70VTowePPe7OzmS3lYRklpsFpDPSCDZoWCBCKnRbye/cxJCaGU91bXIqr4viK6ligg2pRoTyrvgSlzP6cP+jGG081HQmlQX3oJ2USjHBlPgUvpC4nAtcScsHKQbFj+r1wrLWwXRUj1k3dYz3h/0HBlqn5N4b42W3OOueTtyXQg=='></script>
<div class="jeg_ad jnews_mobile_sticky_ads "><div class='ads-wrapper  '></div></div><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=137416923&postid=80020&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Let+us+know+what+you+think+in+the+comments+below&jetpack_comments_nonce=bdc915ad95&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=11.6-beta&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=961ed05dbe97185ccb5ba313d4cdfd6fe2891d90#parent=https%3A%2F%2Femergency-services.news%2Fpolice-issue-999-warning-after-man-rings-control-room-68-times-in-90-minutes%2F%3Ffbclid%3DIwAR1hMat-qlrDNXhpHCnME4vzVlt8VJlCv6Abmbzvfoctd2cR6Cn6F3e7ywQ" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=137416923&postid=80020&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Let+us+know+what+you+think+in+the+comments+below&jetpack_comments_nonce=bdc915ad95&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=11.6-beta&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=961ed05dbe97185ccb5ba313d4cdfd6fe2891d90#parent=https%3A%2F%2Femergency-services.news%2Fpolice-issue-999-warning-after-man-rings-control-room-68-times-in-90-minutes%2F%3Ffbclid%3DIwAR1hMat-qlrDNXhpHCnME4vzVlt8VJlCv6Abmbzvfoctd2cR6Cn6F3e7ywQ";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

			<script src='https://stats.wp.com/e-202249.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'137416923',post:'80020',tz:'0',srv:'emergency-services.news',hp:'atomic',ac:'2',amp:'0',j:'1:11.6-beta'} ]);
		_stq.push([ 'clickTrackerInit', '137416923', '80020' ]);
	</script><script type="text/javascript" src="https://s.skimresources.com/js/202382X1681197.skimlinks.js"></script>
</body>
</html>
<!--
	generated 221 seconds ago
	generated in 0.603 seconds
	served from batcache in 0.003 seconds
	expires in 79 seconds
-->
