<!doctype html>
<!--[if lt IE 7]><html
class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]><html
class="no-js lt-ie9 lt-ie8" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8]><html
class="no-js lt-ie9" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]><html
class="no-js lt-ie10" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 8]><!--><html
class="no-js" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]--><head><meta
http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta
name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' /><link
rel="profile" href="http://gmpg.org/xfn/11" /><link
rel="pingback" href="https://emergency-services.news/xmlrpc.php" /> <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.5.1/jquery.js"></script> <meta
name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <script type="text/javascript">var jnews_ajax_url='https://emergency-services.news/?ajax-request=jnews'</script> <title>Mother Approached By Male Asking To Buy Baby Before He Tried To Remove The Child From Its Pram</title><meta
name="description" content="The baby and mother were fortunately not hurt during the incident. Police have not released a description of the male." /><link
rel="canonical" href="https://emergency-services.news/mother-approached-by-male-asking-to-buy-baby-before-he-tried-to-remove-the-child-from-its-pram/" /><meta
property="og:locale" content="en_GB" /><meta
property="og:type" content="article" /><meta
property="og:title" content="Mother Approached By Male Asking To Buy Baby Before He Tried To Remove The Child From Its Pram" /><meta
property="og:description" content="The baby and mother were fortunately not hurt during the incident. Police have not released a description of the male." /><meta
property="og:url" content="https://emergency-services.news/mother-approached-by-male-asking-to-buy-baby-before-he-tried-to-remove-the-child-from-its-pram/" /><meta
property="og:site_name" content="Emergency Services News" /><meta
property="article:published_time" content="2021-05-15T09:47:24+00:00" /><meta
property="article:modified_time" content="2021-05-15T09:47:26+00:00" /><meta
property="og:image" content="https://emergency-services.news/wp-content/uploads/2021/05/1100-News-READY-1-1.jpg" /><meta
property="og:image:width" content="3264" /><meta
property="og:image:height" content="1632" /><meta
name="twitter:card" content="summary_large_image" /><meta
name="twitter:creator" content="@https://twitter.com/ESN_Editor" /><meta
name="twitter:label1" content="Written by"><meta
name="twitter:data1" content="John J Johnson"><meta
name="twitter:label2" content="Estimated reading time"><meta
name="twitter:data2" content="1 minute"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://emergency-services.news/#website","url":"https://emergency-services.news/","name":"Emergency Services News","description":"Breaking news &amp; stories from the emergency services","potentialAction":[{"@type":"SearchAction","target":"https://emergency-services.news/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://emergency-services.news/mother-approached-by-male-asking-to-buy-baby-before-he-tried-to-remove-the-child-from-its-pram/#primaryimage","inLanguage":"en-GB","url":"https://emergency-services.news/wp-content/uploads/2021/05/1100-News-READY-1-1.jpg","contentUrl":"https://emergency-services.news/wp-content/uploads/2021/05/1100-News-READY-1-1.jpg","width":3264,"height":1632},{"@type":"WebPage","@id":"https://emergency-services.news/mother-approached-by-male-asking-to-buy-baby-before-he-tried-to-remove-the-child-from-its-pram/#webpage","url":"https://emergency-services.news/mother-approached-by-male-asking-to-buy-baby-before-he-tried-to-remove-the-child-from-its-pram/","name":"Mother Approached By Male Asking To Buy Baby Before He Tried To Remove The Child From Its Pram","isPartOf":{"@id":"https://emergency-services.news/#website"},"primaryImageOfPage":{"@id":"https://emergency-services.news/mother-approached-by-male-asking-to-buy-baby-before-he-tried-to-remove-the-child-from-its-pram/#primaryimage"},"datePublished":"2021-05-15T09:47:24+00:00","dateModified":"2021-05-15T09:47:26+00:00","author":{"@id":"https://emergency-services.news/#/schema/person/5dfe0d9c99209b05fdf138cf27f2d0e0"},"description":"The baby and mother were fortunately not hurt during the incident. Police have not released a description of the male.","breadcrumb":{"@id":"https://emergency-services.news/mother-approached-by-male-asking-to-buy-baby-before-he-tried-to-remove-the-child-from-its-pram/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://emergency-services.news/mother-approached-by-male-asking-to-buy-baby-before-he-tried-to-remove-the-child-from-its-pram/"]}]},{"@type":"BreadcrumbList","@id":"https://emergency-services.news/mother-approached-by-male-asking-to-buy-baby-before-he-tried-to-remove-the-child-from-its-pram/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://emergency-services.news/","url":"https://emergency-services.news/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://emergency-services.news/mother-approached-by-male-asking-to-buy-baby-before-he-tried-to-remove-the-child-from-its-pram/#webpage"}}]},{"@type":"Person","@id":"https://emergency-services.news/#/schema/person/5dfe0d9c99209b05fdf138cf27f2d0e0","name":"John J Johnson","image":{"@type":"ImageObject","@id":"https://emergency-services.news/#personlogo","inLanguage":"en-GB","url":"https://emergency-services.news/wp-content/uploads/2020/11/Snowboarding-Pic.png","contentUrl":"https://emergency-services.news/wp-content/uploads/2020/11/Snowboarding-Pic.png","caption":"John J Johnson"},"description":"John joined the Royal Navy aged just 16 years old. He served on two frigates, an aircraft carrier and spent a bit of time on a U.S Navy frigate. As an electronic warfare specialist, John held one of the highest security clearances in the armed forces (TS Strap2). He saw active service in Sierra Leone and in the Nato/Yogoslavia conflict (both in 1999). After leaving the Royal Navy, John joined the Metropolitan Police and was based on a 999 response team in east London. During the eight years that John spent in the Met (three as a special), he was awarded several commendations for bravery and professionalism. John also spent just under two years as a volunteer in the RNLI. His time was spent on one of the busiest coastal stations in the UK. John is married with two young children.","sameAs":["http://www.emergency-services.news","https://www.linkedin.com/in/john-tansley-johnson/","https://twitter.com/https://twitter.com/ESN_Editor"]}]}</script> <link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel='dns-prefetch' href='//jetpack.wordpress.com' /><link
rel='dns-prefetch' href='//s0.wp.com' /><link
rel='dns-prefetch' href='//s1.wp.com' /><link
rel='dns-prefetch' href='//s2.wp.com' /><link
rel='dns-prefetch' href='//public-api.wordpress.com' /><link
rel='dns-prefetch' href='//0.gravatar.com' /><link
rel='dns-prefetch' href='//1.gravatar.com' /><link
rel='dns-prefetch' href='//2.gravatar.com' /><link
rel='dns-prefetch' href='//widgets.wp.com' /><link
rel="alternate" type="application/rss+xml" title="Emergency Services News &raquo; Feed" href="https://emergency-services.news/feed/" /><link
rel="alternate" type="application/rss+xml" title="Emergency Services News &raquo; Comments Feed" href="https://emergency-services.news/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="Emergency Services News &raquo; Mother Approached By Male Asking To Buy Baby Before He Tried To Remove The Child From Its Pram Comments Feed" href="https://emergency-services.news/mother-approached-by-male-asking-to-buy-baby-before-he-tried-to-remove-the-child-from-its-pram/feed/" />
 <script src="//www.googletagmanager.com/gtag/js?id=UA-140704724-1"  type="text/javascript" data-cfasync="false"></script> <script type="text/javascript" data-cfasync="false">var mi_version='7.17.0';var mi_track_user=!0;var mi_no_track_reason='';var disableStr='ga-disable-UA-140704724-1';function __gtagTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1}
if(__gtagTrackerIsOptedOut()){window[disableStr]=!0}
function __gtagTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=!0}
if('undefined'===typeof gaOptout){function gaOptout(){__gtagTrackerOptout()}}
window.dataLayer=window.dataLayer||[];if(mi_track_user){function __gtagTracker(){dataLayer.push(arguments)}
__gtagTracker('js',new Date());__gtagTracker('set',{'developer_id.dZGIzZG':!0,});__gtagTracker('config','UA-140704724-1',{forceSSL:!0,});window.gtag=__gtagTracker;(function(){var noopfn=function(){return null};var newtracker=function(){return new Tracker()};var Tracker=function(){return null};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=function(){var args=Array.prototype.slice.call(arguments);args.unshift('send');__gaTracker.apply(null,args)};var __gaTracker=function(){var len=arguments.length;if(len===0){return}
var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){if('send'===arguments[0]){var hitConverted,hitObject=!1,action;if('event'===arguments[1]){if('undefined'!==typeof arguments[3]){hitObject={'eventAction':arguments[3],'eventCategory':arguments[2],'eventLabel':arguments[4],'value':arguments[5]?arguments[5]:1,}}}
if(typeof arguments[2]==='object'){hitObject=arguments[2]}
if(typeof arguments[5]==='object'){Object.assign(hitObject,arguments[5])}
if('undefined'!==typeof(arguments[1].hitType)){hitObject=arguments[1]}
if(hitObject){action='timing'===arguments[1].hitType?'timing_complete':hitObject.eventAction;hitConverted=mapArgs(hitObject);__gtagTracker('event',action,hitConverted)}}
return}
function mapArgs(args){var gaKey,hit={};var gaMap={'eventCategory':'event_category','eventAction':'event_action','eventLabel':'event_label','eventValue':'event_value','nonInteraction':'non_interaction','timingCategory':'event_category','timingVar':'name','timingValue':'value','timingLabel':'event_label',};for(gaKey in gaMap){if('undefined'!==typeof args[gaKey]){hit[gaMap[gaKey]]=args[gaKey]}}
return hit}
try{f.hitCallback()}catch(ex){}};__gaTracker.create=newtracker;__gaTracker.getByName=newtracker;__gaTracker.getAll=function(){return[]};__gaTracker.remove=noopfn;__gaTracker.loaded=!0;window.__gaTracker=__gaTracker})()}else{console.log("");(function(){function __gtagTracker(){return null}
window.__gtagTracker=__gtagTracker;window.gtag=__gtagTracker})()}</script> 
<script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}()</script> <link
rel='stylesheet' id='all-css-b1cf826493dbec0c46be17431427e08d' href='https://emergency-services.news/_static/??-eJydUdtugzAM/aGlgXXa1IdpnzIZx0BKboqDUP5+AUSH2KpVe4gU51zsHE9BaIdmVMQSmaXSnGRjPA7C6CZCzJJTNnSy2p0K4WkKAr1L5JIMZuy0Y5n9mMaGBPbgHBkJzJRYFr200DndahTBhzEcyn94ziMeoHsOV/5Eb4Nninv17nnf/xbClaUlpYEM2dluXwQDmaIw1AHmh9QF29e//Tj1BSpKRxNvgy5baOPCUH+K1gU9YLssGOJgvfrBv8VGKQAOa1br/S519hbsUYMR3EOkfaOVddQiYE8lFi/Kr3SbZf36XFXncqpN/A2KnkCVwKkGfLm8nbckPuz7JqsvXzhTCmU=' type='text/css' media='all' /><link
crossorigin="anonymous" rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Montserrat%3Aregular%2C700%2Cregular%2C700%7COpen+Sans%3Areguler&#038;display=swap&#038;ver=1.0.0' media='all' /> <script id='wpo_min-header-0-js-extra'>var monsterinsights_frontend={"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/emergency-services.news","hash_tracking":"false","ua":"UA-140704724-1"}</script> <script type='text/javascript'  src='https://emergency-services.news/wp-content/cache/wpo-minify/1620032000/assets/wpo-minify-header-927a16ed.min.js?m=1620032003'></script> <link
rel="https://api.w.org/" href="https://emergency-services.news/wp-json/" /><link
rel="alternate" type="application/json" href="https://emergency-services.news/wp-json/wp/v2/posts/68993" /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://emergency-services.news/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://emergency-services.news/wp-includes/wlwmanifest.xml" /><link
rel='shortlink' href='https://wp.me/p9iApZ-hWN' /><link
rel="alternate" type="application/json+oembed" href="https://emergency-services.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Femergency-services.news%2Fmother-approached-by-male-asking-to-buy-baby-before-he-tried-to-remove-the-child-from-its-pram%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://emergency-services.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Femergency-services.news%2Fmother-approached-by-male-asking-to-buy-baby-before-he-tried-to-remove-the-child-from-its-pram%2F&#038;format=xml" /><meta
name="generator" content="Site Kit by Google 1.32.0" /><div
id="fb-root"></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src='https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=576940879423050&autoLogAppEvents=1';fjs.parentNode.insertBefore(js,fjs)}(document,'script','facebook-jssdk'))</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-3976164381649660",enable_page_level_ads:!0})</script> <meta
name="google-site-verification" content="TLFSQYhgQOZBwYfKtO6sQs0-yLGD6aQkXHBASMmmM6c" /><div
id="fb-root"></div> <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v4.0&appId=576940879423050&autoLogAppEvents=1"></script> <script>(function(d){var el,fjs=d.getElementsByTagName('script')[0];el=d.createElement('script');el.id="js-pp-banner";el.src="//dashboard.presspatron.com/dev/banner?b=XUhi2Q45gvTnioZRupuDqU8D";fjs.parentNode.insertBefore(el,fjs)}(document))</script><script type='text/javascript' data-cfasync='false'>var _mmunch={'front':!1,'page':!1,'post':!1,'category':!1,'author':!1,'search':!1,'attachment':!1,'tag':!1};_mmunch.post=!0;_mmunch.postData={"ID":68993,"post_name":"mother-approached-by-male-asking-to-buy-baby-before-he-tried-to-remove-the-child-from-its-pram","post_title":"Mother Approached By Male Asking To Buy Baby Before He Tried To Remove The Child From Its Pram","post_type":"post","post_author":"32","post_status":"publish"};_mmunch.postCategories=[{"term_id":1415,"name":"Appeal For Information","slug":"appeal-for-information","term_group":0,"term_taxonomy_id":61,"taxonomy":"category","description":"","parent":0,"count":259,"filter":"raw","cat_ID":1415,"category_count":259,"category_description":"","cat_name":"Appeal For Information","category_nicename":"appeal-for-information","category_parent":0}];_mmunch.postTags=!1;_mmunch.postAuthor={"name":"John J Johnson","ID":32}</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="503478" async></script><meta
property="fb:pages" content="233847340436657" /><style type='text/css'>img#wpstats{display:none}</style> <script type='text/javascript'>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js')</script>  <script type='text/javascript'>fbq('init','1038048576658512',{},{"agent":"wordpress-5.7.2-3.0.5"})</script><script type='text/javascript'>fbq('track','PageView',[])</script> 
<noscript>
<img
height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=1038048576658512&ev=PageView&noscript=1" />
</noscript><meta
name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/><link
rel="amphtml" href="https://emergency-services.news/mother-approached-by-male-asking-to-buy-baby-before-he-tried-to-remove-the-child-from-its-pram/amp/"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle=window.adsbygoogle||[]).push({"google_ad_client":"ca-pub-3976164381649660","enable_page_level_ads":!0,"tag_partner":"site_kit"})</script><link
rel="icon" href="https://emergency-services.news/wp-content/uploads/2020/07/cropped-ESN-BUTTON-1-copy-32x32.jpg" sizes="32x32" /><link
rel="icon" href="https://emergency-services.news/wp-content/uploads/2020/07/cropped-ESN-BUTTON-1-copy-192x192.jpg" sizes="192x192" /><link
rel="apple-touch-icon" href="https://emergency-services.news/wp-content/uploads/2020/07/cropped-ESN-BUTTON-1-copy-180x180.jpg" /><meta
name="msapplication-TileImage" content="https://emergency-services.news/wp-content/uploads/2020/07/cropped-ESN-BUTTON-1-copy-270x270.jpg" /><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">.no_thumbnail{display:none}</style><link
rel="stylesheet" type="text/css" id="wp-custom-css" href="https://emergency-services.news/?custom-css=3e2c477112" />
<noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript><meta
property="og:locale" content="en_GB"/><meta
property="og:site_name" content="Emergency Services News"/><meta
property="og:title" content="Mother Approached By Male Asking To Buy Baby Before He Tried To Remove The Child From Its Pram"/><meta
property="og:url" content="https://emergency-services.news/mother-approached-by-male-asking-to-buy-baby-before-he-tried-to-remove-the-child-from-its-pram/"/><meta
property="og:type" content="article"/><meta
property="og:description" content="The baby and mother were fortunately not hurt during the incident. Police have not released a description of the male."/><meta
property="og:image" content="https://emergency-services.news/wp-content/uploads/2021/05/1100-News-READY-1-1.jpg"/><meta
property="og:image:url" content="https://emergency-services.news/wp-content/uploads/2021/05/1100-News-READY-1-1.jpg"/><meta
property="og:image:secure_url" content="https://emergency-services.news/wp-content/uploads/2021/05/1100-News-READY-1-1.jpg"/><meta
property="article:published_time" content="2021-05-15T10:47:24+01:00"/><meta
property="article:modified_time" content="2021-05-15T10:47:26+01:00" /><meta
property="og:updated_time" content="2021-05-15T10:47:26+01:00" /><meta
property="article:section" content="Appeal For Information"/><meta
itemprop="name" content="Mother Approached By Male Asking To Buy Baby Before He Tried To Remove The Child From Its Pram"/><meta
itemprop="headline" content="Mother Approached By Male Asking To Buy Baby Before He Tried To Remove The Child From Its Pram"/><meta
itemprop="description" content="The baby and mother were fortunately not hurt during the incident. Police have not released a description of the male."/><meta
itemprop="image" content="https://emergency-services.news/wp-content/uploads/2021/05/1100-News-READY-1-1.jpg"/><meta
itemprop="datePublished" content="2021-05-15"/><meta
itemprop="dateModified" content="2021-05-15T10:47:26+01:00" /><meta
itemprop="author" content="John J Johnson"/><meta
name="twitter:title" content="Mother Approached By Male Asking To Buy Baby Before He Tried To Remove The Child From Its Pram"/><meta
name="twitter:url" content="https://emergency-services.news/mother-approached-by-male-asking-to-buy-baby-before-he-tried-to-remove-the-child-from-its-pram/"/><meta
name="twitter:description" content="The baby and mother were fortunately not hurt during the incident. Police have not released a description of the male."/><meta
name="twitter:image" content="https://emergency-services.news/wp-content/uploads/2021/05/1100-News-READY-1-1.jpg"/><meta
name="twitter:card" content="summary_large_image"/><meta
name="twitter:creator" content="@https://twitter.com/ESN_Editor"/></head><body
class="post-template-default single single-post postid-68993 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.1 vc_responsive aa-prefix-emerg-"><div
class="jeg_ad jeg_ad_top jnews_header_top_ads"><div
class='ads-wrapper  jeg_ads_hide_desktop jeg_ads_hide_tab'></div></div><div
class="jeg_viewport"><div
class="jeg_header_wrapper"><div
class="jeg_header_instagram_wrapper"></div><div
class="jeg_header full"><div
class="jeg_midbar jeg_container normal"><div
class="container"><div
class="jeg_nav_row"><div
class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div
class="item_wrap jeg_nav_alignleft"><div
class="jeg_nav_item jeg_logo jeg_desktop_logo"><div
class="site-title">
<a
href="https://emergency-services.news/" style="padding: 5px 0 0px 16px;">
<img
class='jeg_logo_img' src="https://emergency-services.news/wp-content/uploads/2020/04/ESNLogo2.png"  alt="Emergency Services News"data-light-src="https://emergency-services.news/wp-content/uploads/2020/04/ESNLogo2.png" data-light-srcset="https://emergency-services.news/wp-content/uploads/2020/04/ESNLogo2.png 1x,  2x" data-dark-src="" data-dark-srcset=" 1x,  2x">	    	</a></div></div></div></div><div
class="jeg_nav_col jeg_nav_center jeg_nav_grow"><div
class="item_wrap jeg_nav_alignleft"><div
class="jeg_nav_item jeg_nav_html">
<a
href="https://www.paypal.com/donate/?hosted_button_id=QJ72FL7C6M25U"><div
id="donateheader" style="background: rgba(245,221,41,1);
margin-left: 15%;
border-radius: 5px;
width: fit-content;
padding: 22.5% 55%;
box-shadow: 5px 2px 7px #222;
-webkit-transition:all ease-in-out 0.1s;
-moz-transition:all ease-in-out 0.1s;
-ms-transition:all ease-in-out 0.1s;
-o-transition:all ease-in-out 0.1s;
transition:all ease-in-out 0.1s;">
<span
style="color: #000">DONATE</span></div></a></div><div
class="jeg_nav_item jeg_nav_html"><style>#donateheader:hover{transform:translateY(-2pt)}.jeg_midbar{z-index:1001}.mailreveal{display:block!important;z-index:1000}#mailfloat:hover{background:rgba(14,0,206,1)!important;transform:translateY(-4pt)}</style><div
id="mailfloat" style="
width: 50pt;
height: 50pt;
background: rgba(14, 0, 206, 0.6);
border-radius: 50%;
position: fixed;
bottom: 2%;
right: 1.75%;
box-shadow: 5px 2px 7px #222;
display: flex;
justify-content: center;
align-items: center;
cursor: pointer;
z-index: 99999999999;
font-size: 1.6rem;
color: #fff;
-webkit-transition:all ease-in-out 0.2s;
-moz-transition:all ease-in-out 0.2s;
-ms-transition:all ease-in-out 0.2s;
-o-transition:all ease-in-out 0.2s;
transition:all ease-in-out 0.2s;
"><i
class="fa fa-envelope" aria-hidden="true"></i></div> <script>$("#mailfloat").click(function(){$(".mailmunch-overlay").css("display","block")});$("#mailfloat").click(function(){$(".mailmunch-popover").css("display","block")})</script></div></div></div><div
class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div
class="item_wrap jeg_nav_alignright"><div
class="jeg_nav_item socials_widget jeg_social_icon_block circle">
<a
href="https://www.facebook.com/EmergencyServicesNews/" target='_blank' class="jeg_facebook"><i
class="fa fa-facebook"></i> </a><a
href="https://twitter.com/es_news_" target='_blank' class="jeg_twitter"><i
class="fa fa-twitter"></i> </a><a
href="https://www.youtube.com/channel/UCdKF_vZqk8P-2nRxNoDkcxQ" target='_blank' class="jeg_youtube"><i
class="fa fa-youtube-play"></i> </a><a
href="https://www.linkedin.com/company/emergency-services-news/" target='_blank' class="jeg_linkedin"><i
class="fa fa-linkedin"></i> </a></div><div
class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a
href="#" class="jeg_search_toggle"><i
class="fa fa-search"></i></a><form
action="https://emergency-services.news/" method="get" class="jeg_search_form" target="_top">
<input
name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button
type="submit" class="jeg_search_button btn"><i
class="fa fa-search"></i></button></form><div
class="jeg_search_result jeg_search_hide with_result"><div
class="search-result-wrapper"></div><div
class="search-link search-noresult">
No Result</div><div
class="search-link search-all-button">
<i
class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div><div
class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper  jeg_navbar_fitwidth jeg_navbar_normal"><div
class="container"><div
class="jeg_nav_row"><div
class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div
class="item_wrap jeg_nav_alignleft"><div
class="jeg_main_menu_wrapper"><div
class="jeg_nav_item jeg_mainmenu_wrap"><ul
class="jeg_menu jeg_main_menu jeg_menu_style_4" data-animation="animate"><li
id="menu-item-4537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4537 bgnav" data-item-row="default" ><a
href="https://emergency-services.news/category/police-oppos/">Police</a></li><li
id="menu-item-9886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9886 bgnav" data-item-row="default" ><a
href="https://emergency-services.news/category/body-worn-camera-footage/">Body-Worn Camera Footage</a></li><li
id="menu-item-15357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15357 bgnav" data-item-row="default" ><a
href="https://emergency-services.news/category/national-crime-agency/">National Crime Agency</a></li><li
id="menu-item-7557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7557 bgnav" data-item-row="default" ><a
href="https://emergency-services.news/category/police-pursuits/">Police Pursuits</a></li><li
id="menu-item-9885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9885 bgnav" data-item-row="default" ><a
href="https://emergency-services.news/category/police-dogs-in-action/">Police Dogs In Action</a></li><li
id="menu-item-17684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17684 bgnav" data-item-row="default" ><a
href="https://emergency-services.news/category/court-results/">Court Results</a></li><li
id="menu-item-4538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4538 bgnav" data-item-row="default" ><a
href="https://emergency-services.news/category/medic-oppos/">Ambulance</a></li><li
id="menu-item-4539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4539 bgnav" data-item-row="default" ><a
href="https://emergency-services.news/category/firefighting-oppos/">Fire Service</a></li><li
id="menu-item-4541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4541 bgnav" data-item-row="default" ><a
href="https://emergency-services.news/category/nhs/">NHS</a></li><li
id="menu-item-7397" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7397 bgnav" data-item-row="default" ><a
href="https://emergency-services.news/tag/assaulted-on-duty/">Assaulted on Duty</a></li><li
id="menu-item-4995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4995 bgnav" data-item-row="default" ><a
href="https://emergency-services.news/category/videos/">Must See Videos</a></li><li
id="menu-item-4548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4548 bgnav" data-item-row="default" ><a
href="https://emergency-services.news/category/guest-blog/">Guest Blog</a></li><li
id="menu-item-4994" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-4994 bgnav" data-item-row="default" ><a
href="https://emergency-services.news/tag/hoax-calls/">Hoax Calls</a></li><li
id="menu-item-15356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15356 bgnav" data-item-row="default" ><a
href="https://emergency-services.news/category/rewards-discounts/">Rewards &amp; Discounts</a></li><li
id="menu-item-7124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7124 bgnav" data-item-row="default" ><a
href="https://emergency-services.news/about-emergency-services-news/">About ESN</a></li><li
id="menu-item-5070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5070 bgnav" data-item-row="default" ><a
href="https://emergency-services.news/contact/">Contact</a></li></ul></div></div></div></div><div
class="jeg_nav_col jeg_nav_center jeg_nav_grow"><div
class="item_wrap jeg_nav_aligncenter"></div></div><div
class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div
class="item_wrap jeg_nav_alignright"></div></div></div></div></div></div></div><div
class="jeg_header_sticky"></div><div
class="jeg_navbar_mobile_wrapper"><div
class="jeg_navbar_mobile" data-mode="normal"><div
class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal"><div
class="container"><div
class="jeg_nav_row"><div
class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div
class="item_wrap jeg_nav_aligncenter"><div
class="jeg_nav_item">
<a
href="#" class="toggle_btn jeg_mobile_toggle"><i
class="fa fa-bars"></i></a></div></div></div><div
class="jeg_nav_col jeg_nav_center jeg_nav_grow"><div
class="item_wrap jeg_nav_aligncenter"><div
class="jeg_nav_item jeg_mobile_logo"><div
class="site-title">
<a
href="https://emergency-services.news/">
<img
class='jeg_logo_img' src="https://emergency-services.news/wp-content/uploads/2020/04/ESNLogo2.png"  alt="Emergency Services News"data-light-src="https://emergency-services.news/wp-content/uploads/2020/04/ESNLogo2.png" data-light-srcset="https://emergency-services.news/wp-content/uploads/2020/04/ESNLogo2.png 1x,  2x" data-dark-src="" data-dark-srcset=" 1x,  2x">		    </a></div></div></div></div><div
class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div
class="item_wrap jeg_nav_alignright"><div
class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
<a
href="#" class="jeg_search_toggle"><i
class="fa fa-search"></i></a><form
action="https://emergency-services.news/" method="get" class="jeg_search_form" target="_top">
<input
name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button
type="submit" class="jeg_search_button btn"><i
class="fa fa-search"></i></button></form><div
class="jeg_search_result jeg_search_hide with_result"><div
class="search-result-wrapper"></div><div
class="search-link search-noresult">
No Result</div><div
class="search-link search-all-button">
<i
class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div><div
class="sticky_blankspace" style="height: 56px;"></div></div><div
class="post-wrapper"><div
class="post-wrap" ><div
class="jeg_main "><div
class="jeg_container"><div
class="jeg_content jeg_singlepage"><div
class="container"><div
class="jeg_ad jeg_article jnews_article_top_ads"><div
class='ads-wrapper  '><div
class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-3976164381649660"
data-ad-slot="2210552874"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({})</script></div></div></div><div
class="row"><div
class="jeg_main_content col-md-8"><div
class="jeg_inner_content"><div
class="entry-header"><h1 class="jeg_post_title">Mother Approached By Male Asking To Buy Baby Before He Tried To Remove The Child From Its Pram</h1><div
class="jeg_meta_container"><div
class="jeg_post_meta jeg_post_meta_1"><div
class="meta_left"><div
class="jeg_meta_author">
<span
class="meta_text">by</span>
<a
href="https://emergency-services.news/author/john-johnson/">John J Johnson</a></div><div
class="jeg_meta_date">
<a
href="https://emergency-services.news/mother-approached-by-male-asking-to-buy-baby-before-he-tried-to-remove-the-child-from-its-pram/">15 May 2021</a></div><div
class="jeg_meta_category">
<span><span
class="meta_text">in</span>
<a
href="https://emergency-services.news/category/appeal-for-information/" rel="category tag">Appeal For Information</a>				</span></div><div
class="jeg_meta_reading_time">
<span>
2 min read
</span></div></div><div
class="meta_right"><div
class="jeg_meta_comment"><a
href="https://emergency-services.news/mother-approached-by-male-asking-to-buy-baby-before-he-tried-to-remove-the-child-from-its-pram/#comments"><i
class="fa fa-comment-o"></i> 1</a></div></div></div></div></div><div
class="jeg_featured featured_image"><a
href="https://emergency-services.news/wp-content/uploads/2021/05/1100-News-READY-1-1.jpg"><div
class="thumbnail-container animate-lazy" style="padding-bottom:71.467%"><img
width="750" height="536" src="https://emergency-services.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="Mother Approached By Male Asking To Buy Baby Before He Tried To Remove The Child From Its Pram" loading="lazy" data-attachment-id="68996" data-permalink="https://emergency-services.news/mother-approached-by-male-asking-to-buy-baby-before-he-tried-to-remove-the-child-from-its-pram/1100-news-ready-1-7/" data-orig-file="https://emergency-services.news/wp-content/uploads/2021/05/1100-News-READY-1-1.jpg" data-orig-size="3264,1632" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1100 News READY (1)" data-image-description="&lt;p&gt;pram&lt;/p&gt;
" data-medium-file="https://emergency-services.news/wp-content/uploads/2021/05/1100-News-READY-1-1-300x150.jpg" data-large-file="https://emergency-services.news/wp-content/uploads/2021/05/1100-News-READY-1-1-1024x512.jpg" data-src="https://emergency-services.news/wp-content/uploads/2021/05/1100-News-READY-1-1-750x536.jpg?crop=1" data-sizes="auto" data-expand="700" /></div></a></div><div
class="jeg_share_top_container"><div
class="jeg_share_button clearfix"><div
class="jeg_share_stats"><div
class="jeg_share_count"><div
class="counts">15</div>
<span
class="sharetext">SHARES</span></div><div
class="jeg_views_count"><div
class="counts">728</div>
<span
class="sharetext">VIEWS</span></div></div><div
class="jeg_sharelist">
<a
href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Femergency-services.news%2Fmother-approached-by-male-asking-to-buy-baby-before-he-tried-to-remove-the-child-from-its-pram%2F" rel='nofollow'  class="jeg_btn-facebook expanded"><i
class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a
href="https://twitter.com/intent/tweet?text=Mother+Approached+By+Male+Asking+To+Buy+Baby+Before+He+Tried+To+Remove+The+Child+From+Its+Pram&url=https%3A%2F%2Femergency-services.news%2Fmother-approached-by-male-asking-to-buy-baby-before-he-tried-to-remove-the-child-from-its-pram%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i
class="fa fa-twitter"></i><span>Share on Twitter</span></a><div
class="share-secondary">
<a
href="mailto:?subject=Mother+Approached+By+Male+Asking+To+Buy+Baby+Before+He+Tried+To+Remove+The+Child+From+Its+Pram&amp;body=https%3A%2F%2Femergency-services.news%2Fmother-approached-by-male-asking-to-buy-baby-before-he-tried-to-remove-the-child-from-its-pram%2F" rel='nofollow'  class="jeg_btn-email "><i
class="fa fa-envelope"></i></a><a
href="mailto:?subject=Mother+Approached+By+Male+Asking+To+Buy+Baby+Before+He+Tried+To+Remove+The+Child+From+Its+Pram&amp;body=https%3A%2F%2Femergency-services.news%2Fmother-approached-by-male-asking-to-buy-baby-before-he-tried-to-remove-the-child-from-its-pram%2F" rel='nofollow'  class="jeg_btn-email "><i
class="fa fa-envelope"></i></a></div>
<a
href="#" class="jeg_btn-toggle"><i
class="fa fa-share"></i></a></div></div></div><div
class="jeg_ad jeg_article jnews_content_top_ads "><div
class='ads-wrapper  '></div></div><div
class="entry-content no-share"><div
class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome"><div
class="jeg_share_float_container"></div></div><div
class="content-inner "><div
class='mailmunch-forms-before-post' style='display: none !important;'></div><p>West Midlands Police are investigating a report of a man trying to buy a baby in The Promenade, Brierley Hill, at around 8.30 am on Tuesday (11 May).</p><p>Officers understand that the suspect approached a woman while she was walking with a pram on the street by a man who asked to buy her baby.</p><p>The man then blocked the woman’s path and tried to unbuckle the baby’s restraints.</p><p>The mother intervened, turning the pushchair around and pushing the man away before leaving the scene and calling 999.</p><div
class='code-block code-block-2' style='margin: 8px 0; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-3976164381649660"
data-ad-slot="3168079466"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({})</script></div><p>The baby and mother were fortunately not hurt during the incident.</p><p>Local officers are making CCTV enquiries, and patrols have been increased in the surrounding area.</p><div
class='mailmunch-forms-in-post-middle' style='display: none !important;'></div><p>West Midlands Police have not released a description of the male they are seeking in connection with the incident.</p><p>Anyone with information is urged to contact WMP (quoting quote crime reference number 20/200655/21) using live chat at west-midlands.police.uk between 8am to midnight, call 101 anytime or call Crimestoppers anonymously on 0800 555 111.</p><p>If you have the Google News app on your phone, don’t forget to follow &#8216;Emergency Services News&#8217;.&nbsp;</p><div
class='code-block code-block-3' style='margin: 8px 0; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-3976164381649660"
data-ad-slot="1973599052"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({})</script> </div><p>Got a story? Send your videos and pictures to&nbsp;<a
target="_blank" href="mailto:contact@emergency-services.news" rel="noreferrer noopener">contact@emergency-services.news</a>&nbsp;You can also find us on Twitter&nbsp;<a
target="_blank" href="https://twitter.com/ES_News_" rel="noreferrer noopener">@ES_News_</a></p><div
class='mailmunch-forms-after-post' style='display: none !important;'></div><div
class='code-block code-block-16' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'><div
style="background-color: #eee; padding: 2.5%"><p
style="color: #111; line-height: 120%">
<strong
style="font-size: 120%;">Before you go...</strong><br><br>We need your help. As former emergency services & armed forces personnel, we pride ourselves on bringing you important, fast-moving and breaking news stories which are free from the negative bias which is often directed at the emergency services by some sections of the mainstream media. <br><br>One of the reasons we started 'Emergency Services News' was because we became tired of reading badly informed stories about the emergency services which seemed only ever to highlight negative aspects of the job. <br><br>We want to be the unheard voice of the remarkable men and women who serve in the emergency services, NHS and armed forces. And with around 500k page views each month, we are getting there! <br><br>As income from ads, the mainstay source of income for most publishers, continues to decline; we need the help of our readers. <br><br>And remember, if you have a service, product or job vacancy that you would like to promote to our large readership, then you can buy advertising space in our articles. <br><br><em
style="background-color: rgba(14,0,205, 0.9); color: #eee;">You can support emergency services news from as little as £1.</em> It only takes a minute. Every contribution, however big or small, is vital for our future. <br><br><em
style="background-color: rgba(14,0,205, 0.9); color: #eee; line-height: 150%">Please help us to continue to highlight the life-saving work of the emergency services, NHS and armed forces by becoming a supporter.</em></p>
<a
href="https://www.paypal.com/donate?hosted_button_id=QJ72FL7C6M25U"><div
style="background-color: rgb(14,0,205);border-radius: 50pt; padding: 10pt; width: max-content; display: flex; justify-content: center; align-items: center;">
<span
style="color: #fefefe;"><strong>SUPPORT EMERGENCY SERVICES NEWS<strong><span></div>
</a></div></div></div><div
class="jeg_share_bottom_container"><div
class="jeg_share_button share-bottom clearfix"><div
class="jeg_sharelist">
<a
href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Femergency-services.news%2Fmother-approached-by-male-asking-to-buy-baby-before-he-tried-to-remove-the-child-from-its-pram%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i
class="fa fa-facebook-official"></i><span>Share<span
class="count">6</span></span></a><a
href="https://twitter.com/intent/tweet?text=Mother+Approached+By+Male+Asking+To+Buy+Baby+Before+He+Tried+To+Remove+The+Child+From+Its+Pram&url=https%3A%2F%2Femergency-services.news%2Fmother-approached-by-male-asking-to-buy-baby-before-he-tried-to-remove-the-child-from-its-pram%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i
class="fa fa-twitter"></i><span>Tweet<span
class="count">4</span></span></a><div
class="share-secondary">
<a
href="mailto:?subject=Mother+Approached+By+Male+Asking+To+Buy+Baby+Before+He+Tried+To+Remove+The+Child+From+Its+Pram&amp;body=https%3A%2F%2Femergency-services.news%2Fmother-approached-by-male-asking-to-buy-baby-before-he-tried-to-remove-the-child-from-its-pram%2F" rel='nofollow'  class="jeg_btn-email "><i
class="fa fa-envelope"></i></a><a
href="mailto:?subject=Mother+Approached+By+Male+Asking+To+Buy+Baby+Before+He+Tried+To+Remove+The+Child+From+Its+Pram&amp;body=https%3A%2F%2Femergency-services.news%2Fmother-approached-by-male-asking-to-buy-baby-before-he-tried-to-remove-the-child-from-its-pram%2F" rel='nofollow'  class="jeg_btn-email "><i
class="fa fa-envelope"></i></a></div>
<a
href="#" class="jeg_btn-toggle"><i
class="fa fa-share"></i></a></div></div></div></div><div
class="jeg_ad jeg_article jnews_content_bottom_ads "><div
class='ads-wrapper  '></div></div><div
class="jnews_prev_next_container"></div><div
class="jnews_author_box_container "></div><div
class="jnews_related_post_container"><div
class="jeg_postblock_9 jeg_postblock jeg_module_hook jeg_pagination_loadmore jeg_col_2o3 jnews_module_68993_0_609fecc8068a8   " data-unique="jnews_module_68993_0_609fecc8068a8"><div
class="jeg_block_heading jeg_block_heading_9 jeg_subcat_right"><h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3></div><div
class="jeg_block_container"><div
class="jeg_posts_wrap"><div
class="jeg_posts jeg_load_more_flag"><article
class="jeg_post jeg_pl_md_1"><div
class="jeg_thumb">
<a
href="https://emergency-services.news/where-is-the-uproar-about-my-beautiful-cousin-family-of-murdered-pcso-speaks-out/"><div
class="thumbnail-container animate-lazy  size-500 "><img
width="360" height="180" src="https://emergency-services.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="&#8216;Where Is The Uproar About My Beautiful Cousin?&#8217; &#8211; Family Of Murdered PCSO Speaks Out" loading="lazy" data-attachment-id="68079" data-permalink="https://emergency-services.news/where-is-the-uproar-about-my-beautiful-cousin-family-of-murdered-pcso-speaks-out/0930-news-ready-15/" data-orig-file="https://emergency-services.news/wp-content/uploads/2021/05/0930-News-READY.jpg" data-orig-size="3264,1632" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="0930 News READY" data-image-description="" data-medium-file="https://emergency-services.news/wp-content/uploads/2021/05/0930-News-READY-300x150.jpg" data-large-file="https://emergency-services.news/wp-content/uploads/2021/05/0930-News-READY-1024x512.jpg" data-src="https://emergency-services.news/wp-content/uploads/2021/05/0930-News-READY-360x180.jpg?crop=1" data-sizes="auto" data-expand="700" /></div></a><div
class="jeg_post_category">
<span><a
href="https://emergency-services.news/category/appeal-for-information/" class="category-appeal-for-information">Appeal For Information</a></span></div></div><div
class="jeg_postblock_content"><h3 class="jeg_post_title">
<a
href="https://emergency-services.news/where-is-the-uproar-about-my-beautiful-cousin-family-of-murdered-pcso-speaks-out/">&#8216;Where Is The Uproar About My Beautiful Cousin?&#8217; &#8211; Family Of Murdered PCSO Speaks Out</a></h3><div
class="jeg_post_meta"></div></div></article><article
class="jeg_post jeg_pl_md_1"><div
class="jeg_thumb">
<a
href="https://emergency-services.news/met-police-launch-appeal-to-identify-nine-suspects-after-14-officers-injured-in-hyde-park/"><div
class="thumbnail-container animate-lazy  size-500 "><img
width="360" height="180" src="https://emergency-services.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="Met Police Launch Appeal To Identify Nine Suspects After 14 Officers Injured In Hyde Park" loading="lazy" data-attachment-id="67765" data-permalink="https://emergency-services.news/met-police-launch-appeal-to-identify-nine-suspects-after-14-officers-injured-in-hyde-park/1100-news-ready-120/" data-orig-file="https://emergency-services.news/wp-content/uploads/2021/04/1100-News-READY-6.jpg" data-orig-size="3264,1632" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1100 News READY" data-image-description="" data-medium-file="https://emergency-services.news/wp-content/uploads/2021/04/1100-News-READY-6-300x150.jpg" data-large-file="https://emergency-services.news/wp-content/uploads/2021/04/1100-News-READY-6-1024x512.jpg" data-src="https://emergency-services.news/wp-content/uploads/2021/04/1100-News-READY-6-360x180.jpg?crop=1" data-sizes="auto" data-expand="700" /></div></a><div
class="jeg_post_category">
<span><a
href="https://emergency-services.news/category/appeal-for-information/" class="category-appeal-for-information">Appeal For Information</a></span></div></div><div
class="jeg_postblock_content"><h3 class="jeg_post_title">
<a
href="https://emergency-services.news/met-police-launch-appeal-to-identify-nine-suspects-after-14-officers-injured-in-hyde-park/">Met Police Launch Appeal To Identify Nine Suspects After 14 Officers Injured In Hyde Park</a></h3><div
class="jeg_post_meta"></div></div></article><article
class="jeg_post jeg_pl_md_1"><div
class="jeg_thumb">
<a
href="https://emergency-services.news/watch-police-make-urgent-appeal-to-identify-confused-elderly-lady-who-rang-on-strangers-doorbell-at-3-am/"><div
class="thumbnail-container animate-lazy  size-500 "><img
width="360" height="180" src="https://emergency-services.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="WATCH | Police Make Urgent Appeal To Identify Confused Elderly Lady Who Rang On Stranger&#8217;s Doorbell At 3 am" loading="lazy" data-attachment-id="67607" data-permalink="https://emergency-services.news/watch-police-make-urgent-appeal-to-identify-confused-elderly-lady-who-rang-on-strangers-doorbell-at-3-am/1100-news-ready-119/" data-orig-file="https://emergency-services.news/wp-content/uploads/2021/04/1100-News-READY-5.jpg" data-orig-size="3264,1632" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1100 News READY" data-image-description="" data-medium-file="https://emergency-services.news/wp-content/uploads/2021/04/1100-News-READY-5-300x150.jpg" data-large-file="https://emergency-services.news/wp-content/uploads/2021/04/1100-News-READY-5-1024x512.jpg" data-src="https://emergency-services.news/wp-content/uploads/2021/04/1100-News-READY-5-360x180.jpg?crop=1" data-sizes="auto" data-expand="700" /></div></a><div
class="jeg_post_category">
<span><a
href="https://emergency-services.news/category/appeal-for-information/" class="category-appeal-for-information">Appeal For Information</a></span></div></div><div
class="jeg_postblock_content"><h3 class="jeg_post_title">
<a
href="https://emergency-services.news/watch-police-make-urgent-appeal-to-identify-confused-elderly-lady-who-rang-on-strangers-doorbell-at-3-am/">WATCH | Police Make Urgent Appeal To Identify Confused Elderly Lady Who Rang On Stranger&#8217;s Doorbell At 3 am</a></h3><div
class="jeg_post_meta"></div></div></article><article
class="jeg_post jeg_pl_md_1"><div
class="jeg_thumb">
<a
href="https://emergency-services.news/police-appeal-for-witnesses-after-attempted-abduction-of-six-year-old-boy/"><div
class="thumbnail-container animate-lazy  size-500 "><img
width="360" height="180" src="https://emergency-services.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="Fury After Male Who Attacked A Police Officer With A Baton Is Given A Suspended Sentence" loading="lazy" data-attachment-id="67062" data-permalink="https://emergency-services.news/fury-after-male-who-attacked-a-police-officer-with-a-baton-is-given-a-suspended-sentence/1000-news-ready-124/" data-orig-file="https://emergency-services.news/wp-content/uploads/2021/04/1000-News-READY-2.jpg" data-orig-size="3264,1632" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1000 News READY" data-image-description="" data-medium-file="https://emergency-services.news/wp-content/uploads/2021/04/1000-News-READY-2-300x150.jpg" data-large-file="https://emergency-services.news/wp-content/uploads/2021/04/1000-News-READY-2-1024x512.jpg" data-src="https://emergency-services.news/wp-content/uploads/2021/04/1000-News-READY-2-360x180.jpg?crop=1" data-sizes="auto" data-expand="700" /></div></a><div
class="jeg_post_category">
<span><a
href="https://emergency-services.news/category/appeal-for-information/" class="category-appeal-for-information">Appeal For Information</a></span></div></div><div
class="jeg_postblock_content"><h3 class="jeg_post_title">
<a
href="https://emergency-services.news/police-appeal-for-witnesses-after-attempted-abduction-of-six-year-old-boy/">Police Appeal For Witnesses After Attempted Abduction Of Six-Year-Old Boy</a></h3><div
class="jeg_post_meta"></div></div></article><article
class="jeg_post jeg_pl_md_1"><div
class="jeg_thumb">
<a
href="https://emergency-services.news/police-appeal-to-help-reunite-stolen-dogs-owners-with-their-owners/"><div
class="thumbnail-container animate-lazy  size-500 "><img
width="360" height="180" src="https://emergency-services.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="Police Appeal To Help Reunite Stolen Dogs Owners With Their Owners" loading="lazy" data-attachment-id="65343" data-permalink="https://emergency-services.news/police-appeal-to-help-reunite-stolen-dogs-owners-with-their-owners/2100-news-ready-2/" data-orig-file="https://emergency-services.news/wp-content/uploads/2021/03/2100-News-Ready.jpg" data-orig-size="3264,1632" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2100 News Ready" data-image-description="" data-medium-file="https://emergency-services.news/wp-content/uploads/2021/03/2100-News-Ready-300x150.jpg" data-large-file="https://emergency-services.news/wp-content/uploads/2021/03/2100-News-Ready-1024x512.jpg" data-src="https://emergency-services.news/wp-content/uploads/2021/03/2100-News-Ready-360x180.jpg?crop=1" data-sizes="auto" data-expand="700" /></div></a><div
class="jeg_post_category">
<span><a
href="https://emergency-services.news/category/appeal-for-information/" class="category-appeal-for-information">Appeal For Information</a></span></div></div><div
class="jeg_postblock_content"><h3 class="jeg_post_title">
<a
href="https://emergency-services.news/police-appeal-to-help-reunite-stolen-dogs-owners-with-their-owners/">Police Appeal To Help Reunite Stolen Dogs Owners With Their Owners</a></h3><div
class="jeg_post_meta"></div></div></article><article
class="jeg_post jeg_pl_md_1"><div
class="jeg_thumb">
<a
href="https://emergency-services.news/police-release-image-of-male-after-lit-item-placed-under-occupied-police-van-bristol-riot/"><div
class="thumbnail-container animate-lazy  size-500 "><img
width="360" height="180" src="https://emergency-services.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="Police Release Image Of Male After Lit Item Placed Under Occupied Police Van | Bristol Riot" loading="lazy" data-attachment-id="65191" data-permalink="https://emergency-services.news/police-release-image-of-male-after-lit-item-placed-under-occupied-police-van-bristol-riot/1700-news-ready-94/" data-orig-file="https://emergency-services.news/wp-content/uploads/2021/03/1700-News-READY-7.jpg" data-orig-size="3264,1632" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1700 News READY" data-image-description="" data-medium-file="https://emergency-services.news/wp-content/uploads/2021/03/1700-News-READY-7-300x150.jpg" data-large-file="https://emergency-services.news/wp-content/uploads/2021/03/1700-News-READY-7-1024x512.jpg" data-src="https://emergency-services.news/wp-content/uploads/2021/03/1700-News-READY-7-360x180.jpg?crop=1" data-sizes="auto" data-expand="700" /></div></a><div
class="jeg_post_category">
<span><a
href="https://emergency-services.news/category/appeal-for-information/" class="category-appeal-for-information">Appeal For Information</a></span></div></div><div
class="jeg_postblock_content"><h3 class="jeg_post_title">
<a
href="https://emergency-services.news/police-release-image-of-male-after-lit-item-placed-under-occupied-police-van-bristol-riot/">Police Release Image Of Male After Lit Item Placed Under Occupied Police Van | Bristol Riot</a></h3><div
class="jeg_post_meta"></div></div></article></div></div><div
class='module-overlay'><div
class='preloader_type preloader_dot'><div
class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div
class="module-preloader jeg_preloader circle"><div
class="jnews_preloader_circle_outer"><div
class="jnews_preloader_circle_inner"></div></div></div><div
class="module-preloader jeg_preloader square"><div
class="jeg_square"><div
class="jeg_square_inner"></div></div></div></div></div></div><div
class="jeg_block_navigation"><div
class='navigation_overlay'><div
class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div><div
class="jeg_block_loadmore ">
<a
href="#" class='' data-load='Load More' data-loading='Loading...'> Load More</a></div></div> <script>var jnews_module_68993_0_609fecc8068a8={"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_9","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"6","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":68993,"include_category":"1415","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"loadmore","pagination_nextprev_showtext":"","pagination_number_post":"6","pagination_scroll_limit":"6","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":"35","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_9"}</script> </div></div><div
class="jnews_popup_post_container"></div><div
class="jnews_comment_container"><div
id="comments" class="jeg_comments"><h3 class="comments-title">
Comments                        <span
class="count">1</span></h3><div
class="jeg_commentlist_container"><ol
class="commentlist"><li
class="comment even thread-even depth-1" id="comment-2712"><div
id="div-comment-2712" class="comment-body"><div
class="comment-author vcard">
<img
src="https://secure.gravatar.com/avatar/036d6a20c75bd98238420a29dc9cae8a?s=55&#038;d=identicon&#038;r=g" width="55" height="55" alt="Avatar" class="avatar avatar-55wp-user-avatar wp-user-avatar-55 alignnone photo avatar-default " />            <cite
class="fn">Kevan Chippindall-Higgin</cite> <span
class="says">says:</span></div><div
class="comment-meta commentmetadata">
<i
class="fa fa-clock-o"></i>
<a
href="https://emergency-services.news/mother-approached-by-male-asking-to-buy-baby-before-he-tried-to-remove-the-child-from-its-pram/#comment-2712">
3 hours ago            </a></div><div
class="comment-content"><p>If a description has been released, why have you seen fit not to publish it?  This is an appalling story and this person must be caught.</p></div><div
class="reply"><a
rel='nofollow' class='comment-reply-link' href='#comment-2712' data-commentid="2712" data-postid="68993" data-belowelement="div-comment-2712" data-respondelement="respond" data-replyto="Reply to Kevan Chippindall-Higgin" aria-label='Reply to Kevan Chippindall-Higgin'>Reply</a></div></div></li></ol></div></div><div
id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Let us know what you think in the comments below					<small><a
rel="nofollow" id="cancel-comment-reply-link" href="/mother-approached-by-male-asking-to-buy-baby-before-he-tried-to-remove-the-child-from-its-pram/#respond" style="display:none;">Cancel reply</a></small></h3><form
id="commentform" class="comment-form">
<iframe
title="Comment Form"
src="https://jetpack.wordpress.com/jetpack-comment/?blogid=137416923&#038;postid=68993&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Let+us+know+what+you+think+in+the+comments+below&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=9.7&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=86130ef14059b13ee66eae403c67593cabc9a2b0#parent=https%3A%2F%2Femergency-services.news%2Fmother-approached-by-male-asking-to-buy-baby-before-he-tried-to-remove-the-child-from-its-pram%2F"
name="jetpack_remote_comment"
style="width:100%; height: 430px; border:0;"
class="jetpack_remote_comment"
id="jetpack_remote_comment"
sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
>
</iframe>
<!--[if !IE]><!--> <script>document.addEventListener('DOMContentLoaded',function(){var commentForms=document.getElementsByClassName('jetpack_remote_comment');for(var i=0;i<commentForms.length;i++){commentForms[i].allowTransparency=!1;commentForms[i].scrolling='no'}})</script> <!--<![endif]--></form></div>
<input
type="hidden" name="comment_parent" id="comment_parent" value="" /></div></div></div><div
class="jeg_sidebar  jeg_sticky_sidebar col-md-4"><div
class="widget_text widget widget_custom_html" id="custom_html-3"><div
class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle"
style="display:inline-block;width:300px;height:600px"
data-ad-client="ca-pub-3976164381649660"
data-ad-slot="9785790563"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({})</script></div></div><div
class="widget_text widget widget_custom_html" id="custom_html-2"><div
class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-3976164381649660"
data-ad-slot="3657412203"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({})</script></div></div></div></div><div
class="jeg_ad jeg_article jnews_article_bottom_ads"><div
class='ads-wrapper  '><div
class='ads_code'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins
class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed"
data-ad-client="ca-pub-3976164381649660"
data-ad-slot="1397234279"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({})</script></div></div></div></div></div></div></div><div
id="post-body-class" class="post-template-default single single-post postid-68993 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.1 vc_responsive aa-prefix-emerg-"></div></div><div
class="post-ajax-overlay"><div
class="preloader_type preloader_dot"><div
class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div
class="newsfeed_preloader jeg_preloader circle"><div
class="jnews_preloader_circle_outer"><div
class="jnews_preloader_circle_inner"></div></div></div><div
class="newsfeed_preloader jeg_preloader square"><div
class="jeg_square"><div
class="jeg_square_inner"></div></div></div></div></div></div><div
class="footer-holder" id="footer" data-id="footer"><div
class="jeg_footer jeg_footer_4 dark"><div
class="jeg_footer_container jeg_container"><div
class="jeg_footer_content"><div
class="container"><div
class="row"><div
class="jeg_footer_primary clearfix"><div
class="col-md-9 footer_column"><ul
class="jeg_menu_footer"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4537"><a
href="https://emergency-services.news/category/police-oppos/">Police</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9886"><a
href="https://emergency-services.news/category/body-worn-camera-footage/">Body-Worn Camera Footage</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15357"><a
href="https://emergency-services.news/category/national-crime-agency/">National Crime Agency</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7557"><a
href="https://emergency-services.news/category/police-pursuits/">Police Pursuits</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9885"><a
href="https://emergency-services.news/category/police-dogs-in-action/">Police Dogs In Action</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17684"><a
href="https://emergency-services.news/category/court-results/">Court Results</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4538"><a
href="https://emergency-services.news/category/medic-oppos/">Ambulance</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4539"><a
href="https://emergency-services.news/category/firefighting-oppos/">Fire Service</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4541"><a
href="https://emergency-services.news/category/nhs/">NHS</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7397"><a
href="https://emergency-services.news/tag/assaulted-on-duty/">Assaulted on Duty</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4995"><a
href="https://emergency-services.news/category/videos/">Must See Videos</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4548"><a
href="https://emergency-services.news/category/guest-blog/">Guest Blog</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-4994"><a
href="https://emergency-services.news/tag/hoax-calls/">Hoax Calls</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15356"><a
href="https://emergency-services.news/category/rewards-discounts/">Rewards &amp; Discounts</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7124"><a
href="https://emergency-services.news/about-emergency-services-news/">About ESN</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5070"><a
href="https://emergency-services.news/contact/">Contact</a></li></ul></div><div
class="col-md-3 footer_column footer_right"><div
class="footer-text">
© Emergency Services News</div></div></div></div></div></div></div></div></div><div
class="jscroll-to-top">
<a
href="#back-to-top" class="jscroll-to-top_link"><i
class="fa fa-angle-up"></i></a></div></div><div
id="jeg_off_canvas" class="normal">
<a
href="#" class="jeg_menu_close"><i
class="jegicon-cross"></i></a><div
class="jeg_bg_overlay"></div><div
class="jeg_mobile_wrapper"><div
class="nav_wrap"><div
class="item_main"><div
class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand square">
<a
href="#" class="jeg_search_toggle"><i
class="fa fa-search"></i></a><form
action="https://emergency-services.news/" method="get" class="jeg_search_form" target="_top">
<input
name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button
type="submit" class="jeg_search_button btn"><i
class="fa fa-search"></i></button></form><div
class="jeg_search_result jeg_search_hide with_result"><div
class="search-result-wrapper"></div><div
class="search-link search-noresult">
No Result</div><div
class="search-link search-all-button">
<i
class="fa fa-search"></i> View All Result</div></div></div><div
class="jeg_aside_item"><ul
class="jeg_mobile_menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4537"><a
href="https://emergency-services.news/category/police-oppos/">Police</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9886"><a
href="https://emergency-services.news/category/body-worn-camera-footage/">Body-Worn Camera Footage</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15357"><a
href="https://emergency-services.news/category/national-crime-agency/">National Crime Agency</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7557"><a
href="https://emergency-services.news/category/police-pursuits/">Police Pursuits</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9885"><a
href="https://emergency-services.news/category/police-dogs-in-action/">Police Dogs In Action</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17684"><a
href="https://emergency-services.news/category/court-results/">Court Results</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4538"><a
href="https://emergency-services.news/category/medic-oppos/">Ambulance</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4539"><a
href="https://emergency-services.news/category/firefighting-oppos/">Fire Service</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4541"><a
href="https://emergency-services.news/category/nhs/">NHS</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7397"><a
href="https://emergency-services.news/tag/assaulted-on-duty/">Assaulted on Duty</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4995"><a
href="https://emergency-services.news/category/videos/">Must See Videos</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4548"><a
href="https://emergency-services.news/category/guest-blog/">Guest Blog</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-4994"><a
href="https://emergency-services.news/tag/hoax-calls/">Hoax Calls</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15356"><a
href="https://emergency-services.news/category/rewards-discounts/">Rewards &amp; Discounts</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7124"><a
href="https://emergency-services.news/about-emergency-services-news/">About ESN</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5070"><a
href="https://emergency-services.news/contact/">Contact</a></li></ul></div></div><div
class="item_bottom"><div
class="jeg_aside_item socials_widget circle">
<a
href="https://www.facebook.com/EmergencyServicesNews/" target='_blank' class="jeg_facebook"><i
class="fa fa-facebook"></i> </a><a
href="https://twitter.com/es_news_" target='_blank' class="jeg_twitter"><i
class="fa fa-twitter"></i> </a><a
href="https://www.youtube.com/channel/UCdKF_vZqk8P-2nRxNoDkcxQ" target='_blank' class="jeg_youtube"><i
class="fa fa-youtube-play"></i> </a><a
href="https://www.linkedin.com/company/emergency-services-news/" target='_blank' class="jeg_linkedin"><i
class="fa fa-linkedin"></i> </a></div><div
class="jeg_aside_item jeg_aside_copyright"><p></p></div></div></div></div></div><script type="text/javascript">var jfla=["view_counter"]</script> <script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202119'></script> <script type="text/javascript">function ytc_init_MPAU(){jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:!1,fixedContentPos:!1})}jQuery(window).on('load',function(){ytc_init_MPAU()});jQuery(document).ajaxComplete(function(){ytc_init_MPAU()})</script><div
id="selectShareContainer"><div
class="selectShare-inner"><div
class="select_share jeg_share_button">
<button
class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Femergency-services.news%2Fmother-approached-by-male-asking-to-buy-baby-before-he-tried-to-remove-the-child-from-its-pram%2F" data-image-url="" data-title="Mother+Approached+By+Male+Asking+To+Buy+Baby+Before+He+Tried+To+Remove+The+Child+From+Its+Pram" ><i
class="fa fa-facebook-official"></i></a><button
class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Femergency-services.news%2Fmother-approached-by-male-asking-to-buy-baby-before-he-tried-to-remove-the-child-from-its-pram%2F" data-image-url="" data-title="Mother+Approached+By+Male+Asking+To+Buy+Baby+Before+He+Tried+To+Remove+The+Child+From+Its+Pram" ><i
class="fa fa-twitter"></i></a></div><div
class="selectShare-arrowClip"><div
class="selectShare-arrow"></div></div></div></div><div
style="display:none"><div
class="grofile-hash-map-036d6a20c75bd98238420a29dc9cae8a"></div></div><div
class="jeg_read_progress_wrapper"></div>     <script type='text/javascript'>document.addEventListener('wpcf7mailsent',function(event){if("fb_pxl_code" in event.detail.apiResponse){eval(event.detail.apiResponse.fb_pxl_code)}},!1)</script> <div
id='fb-pxl-ajax-code'></div><script id='mediaelement-js-extra'>var _wpmejsSettings={"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"}</script> <script id='wpo_min-footer-0-js-extra'>var monsterinsights_frontend={"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/emergency-services.news","hash_tracking":"false","ua":"UA-140704724-1"}</script> <script id='wpo_min-footer-2-js-extra'>var jnewsoption={"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"module_prefix":"jnews_module_ajax_","live_search":"1","postid":"68993","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","recaptcha":"0","site_slug":"\/","site_domain":"emergency-services.news"}</script> <script id='wpo_min-footer-4-js-extra'>var jnews_select_share={"is_customize_preview":""}</script> <script type='text/javascript'  src='https://emergency-services.news/_static/??-eJytjEsOwiAQQC8k5SfVLkzPQukQaPg0Dkq8vWhsdOGyi1nMvHmvrsQnE24zIF2QRpi9hgARUqF1Jb97F33qFjy0s8mpvD6Ka6SJCSpSjQjlXXElBoXO3/8oRhsHLZ1JY94+KO8FY7IN2wpfSGzOBa6ET1ZJPkx79QQ/H5kVeree7E8MrPr0xnjZLD48AbxrewQ='></script> <div
class="jeg_ad jnews_mobile_sticky_ads "></div>
<!--[if IE]> <script type="text/javascript">if(0===window.location.hash.indexOf('#comment-')){window.location.hash=window.location.hash}</script> <![endif]--> <script type="text/javascript">(function(){var comm_par_el=document.getElementById('comment_parent'),comm_par=(comm_par_el&&comm_par_el.value)?comm_par_el.value:'',frame=document.getElementById('jetpack_remote_comment'),tellFrameNewParent;tellFrameNewParent=function(){if(comm_par){frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=137416923&postid=68993&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Let+us+know+what+you+think+in+the+comments+below&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=9.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=86130ef14059b13ee66eae403c67593cabc9a2b0#parent=https%3A%2F%2Femergency-services.news%2Fmother-approached-by-male-asking-to-buy-baby-before-he-tried-to-remove-the-child-from-its-pram%2F"+'&replytocom='+parseInt(comm_par,10).toString()}else{frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=137416923&postid=68993&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Let+us+know+what+you+think+in+the+comments+below&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=9.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=86130ef14059b13ee66eae403c67593cabc9a2b0#parent=https%3A%2F%2Femergency-services.news%2Fmother-approached-by-male-asking-to-buy-baby-before-he-tried-to-remove-the-child-from-its-pram%2F"}};if('undefined'!==typeof addComment){addComment._Jetpack_moveForm=addComment.moveForm;addComment.moveForm=function(commId,parentId,respondId,postId){var returnValue=addComment._Jetpack_moveForm(commId,parentId,respondId,postId),cancelClick,cancel;if(!1===returnValue){cancel=document.getElementById('cancel-comment-reply-link');cancelClick=cancel.onclick;cancel.onclick=function(){var cancelReturn=cancelClick.call(this);if(!1!==cancelReturn){return cancelReturn}
if(!comm_par){return cancelReturn}
comm_par=0;tellFrameNewParent();return cancelReturn}}
if(comm_par==parentId){return returnValue}
comm_par=parentId;tellFrameNewParent();return returnValue}}
document.addEventListener('DOMContentLoaded',function(){var iframe_url="https:\/\/jetpack.wordpress.com";if(window.postMessage){if(document.addEventListener){window.addEventListener('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return}
jQuery(frame).height(event.data)})}else if(document.attachEvent){window.attachEvent('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return}
jQuery(frame).height(event.data)})}}})})()</script> <script src='https://stats.wp.com/e-202119.js' defer></script> <script>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:9.7',blog:'137416923',post:'68993',tz:'1',srv:'emergency-services.news'}]);_stq.push(['clickTrackerInit','137416923','68993'])</script> </body></html>